Internet Connection Issue

Discussion in 'Windows Desktop Systems' started by wessleym, May 19, 2004.

  1. wessleym

    wessleym OSNN Addict

    Messages:
    99
    I'm connected to the Internet through my ethernet port. When I open Internet Explorer, I get this message:

    Work Offline
    No connection to the Internet is currently available. To view Internet content that has been saved on your computer, click Work Offline.
    Click Try Again to attempt to connect.

    When I click Try Again, it immediately works. I am obviously connected to the Internet, since other programs works fine on the first try. I think Internet Explorer checks my Network Connections folder for any dial-up connections, and when it can't find any, it pops up this message before actually checking to see if it can actually access the Internet without dialing in. Can anyone help?
     
  2. sinnoc00

    sinnoc00 Mad as a Lorry

    Messages:
    31
    Location:
    London
    In Internet Explorer, go to Tools, Internet Options, and click on the Connections tab. Under here, you have various options - if you are connected to the internet using ethernet (presumably to your modem/router) you shouldn't have anything in the "Dial-up and Virtual Private Network settings", and "Never dial a connection" should be selected under the "Choose settings..." bit.

    It might also be worth checking under the File menu in IE to check that "Work offline" is not ticked.

    Sam
     
  3. wessleym

    wessleym OSNN Addict

    Messages:
    99
    See, that's the thing. There are no connections listed, its set to never dial a connection, and it already knows to work online. I don't get it. Someone, please help!
     
  4. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Is it an always on connection (Static) or a Dynamic connection, or are you on dial-up? When did this problem first start? Did IE work correctly/connect correctly before? Have you done any IE updates resently?

    Is IE set to open OffLine?
     
  5. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    Should work if you:

    1. Go to Tools>Internet Options>Connctions>LAN Settings
    2. Make sure that the Automatically detect settings box is checked.
     
    dillinja and Khayman like this.
  6. wessleym

    wessleym OSNN Addict

    Messages:
    99
    Dude, ming, you're the man! After making the change on all the computers in the house, I ran several tests, and they all worked perfectly! Thanks a lot!
     
  7. ming

    ming OSNN Advanced

    Messages:
    4,252
    Location:
    UK
    Do I get a point for that? ;) :D
    or a smack in the face? lol :p
     
  8. dillinja

    dillinja OSNN Junior Addict

    Messages:
    14
    Ming, I know you posted this looong time ago, but it still works, thanks!