Installing XP - SATA drivers won't work?

Discussion in 'Windows Desktop Systems' started by Unleashed, Nov 28, 2006.

  1. Hi guys,

    We're currently upgrading all our 2k machines at work to XP Pro, but on one machine I'm having problems.
    It has a SATA drive, for which I've made a floppy containing the drivers from the motherboard cd.
    When I boot from the XP disk, I hit F6 to install them, get the options of which ones I want to install, choose XP and carry on.
    After loading the drivers from the floppy, it says press Enter to install Windows. When I press it, it says it cannot find any hard disk drives, press F3 to quit.

    I really need to get this done today, so any advice would be appreciated!

    Thanks!
    Conrad
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    It would appear the drivers haven't installed correctly. I have only had to do that a few times, but when you get the option to pick your drive usually there are a few options. The time I did it, I think I had 4 choices. Are you sure you are choosing the right one? If there are more than one, if all else fails, keep rebooting and trying another option until it goes through.
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    my nforce needs 2 drivers installing, i have to press S to specify another device. like kcny' says, install all the drivers on the floppy and try again.
     
  4. Brad

    Brad Moderator Political User Folding Team

    Messages:
    2,280
    Location:
    Cary, NC
    I agree with Gonzo, the Nforce RAID controller needs to have 2, I just did it like 3 days ago.
     
  5. It gives 4 options - Xp, 2000, Server 2003 and NT. I tried XP and 2000 without any luck.
     
  6. Oh, and I did try install both, but it sait it was already installing one so I could either replace the exisiting or cancel. :(