Installing norton utilities on winxp home edition

Discussion in 'Windows Desktop Systems' started by junoon, Apr 23, 2002.

  1. junoon

    junoon Guest

    Installing norton utilties 2002

    I upgraded from win98se to winxp home edition.
    now norton utilities don't work.
    I unstall the norton utilities. now i can't reinstall back

    when i try to install half way through

    It says (An error occurred during the move data process :-113)
     
  2. ghayes

    ghayes Microsoft MVP

    Messages:
    94
    I believe that this is an InstallShield error.

    113 means "Specified file cannot be opend as read-only"

    The file Data1.cab (or one of the other data cab files) is missing or corrupted; or an uncompressed data file is missing from a CD-ROM, Data As Files build.

    Are you installing from CD or downloaded executable?

    - Greg/Raxco Software
     
  3. allan

    allan Guest

    Unless it's really more trouble than it's worth, I'd suggest reformatting and doing a clean install of XP instead of the upgrade. You'll have fewer problems in the long run.
     
  4. junoon

    junoon Guest

    Installing from downloaded executable?


    thanks
     
  5. Terrahertz

    Terrahertz Extinction Agenda Political User Folding Team

    Messages:
    972
    Location:
    New York
    Thats a big no no. You should have uninstalled Nortons before upgrading. Didnt you get a warning?
     
  6. allan

    allan Guest

    Sorry junoon - I don't understand your question.
     
  7. junoon

    junoon Guest

    I didnt get any warning before upgrading to winxp home

    After upgrading norton utilities didnt work. then i unstall them

    now when i try install back half way through it gives me error

    also I install Fix-It utilities 4.0 no problem with installing

    When i try run fix-it utilities it freezes tried 5-6 time now i am
    going to unstall them

    thank for help
     
  8. Carol

    Carol Guest

    Norton Util w/XP

    Hiya's

    I found out the hard way how to get Norton to install under XP -
    Apparently one must remove all previous traces of Norton from the registry before re-installing it (in ALOT of different areas which took me awhile to figure out...*G*)
    Then, defrag & try installing Norton again...if successful, run Norton WinDoctor.....This process worked just fine for me...

    Good luck... :)