Installing applciations

Discussion in 'Windows Desktop Systems' started by jrodie, Jul 29, 2002.

  1. jrodie

    jrodie Guest

    I've installed XP on about 50 machines and I'm experencing a problem on about 3 of them. I'm unable to install an application after upgrading to XP. If I try to run setup up nothing happens.

    I'm loged in as administrator with administraotr rights. I've tried changing driver signature checking to ingore. Nothing seems to work.

    The boxes experiencing problems are not similar in any way?

    Any suggestions would be a great help

    thanks
    John
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
    Probably an installshield issue, would be my guess, I seen something on this somewhere but can't find it now, dang it.

    maybe someone else knows where it's at.

    :cool:
     
  3. pacou

    pacou Guest

    open sysoc.inf and delete only the hide
    you can be see the all soft in your planel add/uninstall
    software
    a+
     
  4. jrodie

    jrodie Guest

    Thanks for the help, but I don't have a sysoc.inf file?
     
  5. Hittingman

    Hittingman Guest

    I had this problem and the only solution I could find was a reinstall.
     
  6. allan

    allan Guest

    Please forgive a silly question, but if you've installed XP that many times why are you doing upgrades? You have to know that clean installs will result in far fewer problems and much more efficient systems.
     
  7. dijital

    dijital Guest

    its in your inf folder in the windows directory. you need to go to your options in windows explorer and check the option to see all system files and hidden files.
     
  8. jrodie

    jrodie Guest

    Please forgive a silly question, but if you've installed XP that many times why are you doing upgrades? You have to know that clean installs will result in far fewer problems and much more efficient systems.

    Not a silly question Allen, I would rather do clean installs. We've purchased the upgrade rather then the full install. Which was probably not the best move but all the other install were also upgrades and they worked fine. It really shouldn't matter even though both you and I know it does. So.. I can reinstall but I'm really looking for a why this is happening and if anyone else is experiencedc it and what they have done.

    Thanks
     
  9. jrodie

    jrodie Guest

    I've amde the chagnes to the sysoc.inf file and it didn't work.