installed new CDRW now HDD not detected

Discussion in 'General Hardware' started by fedele, Aug 20, 2002.

  1. fedele

    fedele Guest

    I installed a new acer 24x10x40 as slave and now my HDD is not detected in BIOS. what happened? did I busted MOBO?
     
  2. Gizzy

    Gizzy Guest

    This happens when you add a second IDE device and the first device is configured as slave or cable select..
    (cable select is the default setting for new Maxtor HDD's)

    So make sure the HDD is set as MASTER and not SLAVE or CABLE SELECT..
     
  3. fedele

    fedele Guest

    thanks for reply...the hdd is set as master on IDE 1, the cdrom is master in ide2 and the new cd-rw is slave in ide2...I also tried unplugging the cd devices, and still the HDD is not detected....what happened?
     
  4. Make sure your IDE cable is secured in place on the mother board.
    also, make sure your jumper settings are secondary slave for the CDRW
     
  5. Gizzy

    Gizzy Guest

    Set all IDE devices in the BIOS as AUTO DETECT then reboot the PC.. see if they all are detected.

    Check all the Master/ Slave settings again. im sure it must be the Jumper settings. Sometimes its a bit confusing.

    What HDD do you have..??
     
  6. fedele

    fedele Guest

    after I changed the CDRW not even the floppy was there. the bios doesn't detect the HDD, i fixed that from the bios now.

    I unplugged both the cd driver power and IDE cables from both the cd-rom and cd-rw and still the HDD not recognized.

    i loaded all the fail safe defaults of the bios. still doesn't work.

    one thing I forgot is that I get a message that says something like: "..., please insert a disk and press any key". (there's nothing in a: drive, don't ask that)

    Jumpers are:
    HDD ide1 master
    cd-r master ide2
    cd-rw slave ide2

    I have maxtor 40gb 5400 rpm.


    thank you for all your help.
     
  7. fedele

    fedele Guest

    I fixed the problem but not sure what happened here....apparently the jumpers in the cd-r drives were meesed up I changed them and now the PC boots. But why does a problem in the IDE2 made my IDE1 inaccesible???? WEIRD!!

    Anyway, thanks for your help....
     
  8. Gizzy

    Gizzy Guest

    See, I told you.. must be the jumpers...
     
  9. fedele

    fedele Guest

    you are the man! now tell me why did a change in IDE2 had an effect on IDE1?

    show me the way master!