inspire 5300 problem

Discussion in 'General Hardware' started by Oorgle, Dec 21, 2002.

  1. Oorgle

    Oorgle Guest

    alright just recently my speakers have been getting static. for example when theres no sound i would turn up the volume and i hear static sort of like when u have snow on tv. and its very very annoying when im watching a movie or playing a game cause i keep hearing this sound and i really can not stand it. how can i get rid of it?
     
  2. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    that would most likley be because of your connections (cables.) so make sure all connections are real good. maybe you need a driver update also, depending on what sound card you are using
     
  3. Oorgle

    Oorgle Guest

    i am using sound blaster audigy platinum ex. and i just discovered that the static problem only happens when i hit the win xp welcome. thats when it starts. when comp gets turn off again i have no problem i turn the speakers on and turn them up and what not i hear no problem. then i turn it on get to welcome screen BAM problem starts. i have the latest drivers.
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    try getting the latest drivers for your motherboard's chipset. also, get into your bios and try changing some of your pci slot settings. here is a useful bios guide.

    oh, also try muting your cd audio or just removing the small audio cable that goes from your cdrom drive to your sound card, if you have one. it's not needed.

    if you can't fix the problem, your audigy might very well be bad.
     
  5. jumpy

    jumpy Guest

    First just try rearranging your speaker cables and make sure they are not up against power supply cables, monitor cable as these will cause interference sometimes. This could be why it only happens when your comp is on. What kind of speakers are they?

    Or it could be your drivers, or the audigy is bad.

    Or I could just be completely on the wrong track. :p
     
  6. Oorgle

    Oorgle Guest

    i have the inspire 5300
     
  7. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    got it, in the audio HQ, (control panel) Under Device Controls, in Sample Rate, move it down to 48KHz. (i had the same problem when moving to optical) it used to be set at 96KHz
     
  8. jumpy

    jumpy Guest

    /me smacks self :eek:
     
  9. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    *smacks jumpy*

    woohoo, fun..! :happy:
     
  10. Oorgle

    Oorgle Guest

    bah what the hell /me smacks him too :p
    hey guys thx for the help ill jus call them up on monday mayb i can get an RMA :happy: :happy: :happy:
     
  11. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    me smacks everyone...
     
  12. Oorgle

    Oorgle Guest

    thx i needed that. omfg i fixed it. all i did was mute the line in2/mic 2 or w/e through sounds and audio devices in control panel and bam its fixed. /me trout slaps self
     
  13. jumpy

    jumpy Guest

    Glad you worked it out Oorgle, it's always the simplest things, unlike I suggested :happy:

    /Me smacks everyone back and smacks Oorgle for good measure.