infinite loop...nv4_disp.dll errors

Discussion in 'Graphics Cards' started by Think, Feb 4, 2002.

  1. Think

    Think Guest

    http://www.viaarena.com/?PageID=64

    The above article seems to confirm that the problem associated with this is not known and inconclusive, which begs to question:

    Do you think we are ready for space travel?:eek:

    I had a daydream about travelling through space, on a futuristic shuttle, that has the capabilities of travelling close to the speed of light...only to be trapped in the center of our galaxy, where lies a black hole; sucking our ship into a "infinite loop". Where universal laws and time are intertwined for "infinity"

    Just a thought from a frustrated PC owner:mad:

    I post this thread, not only as a sarcastic commentary about my problem, but in hopes to read a miraculous set of tweaks, patches that you have done to resolve this issue without the use of voodoo dolls, witch craft or palm reading.

    Thank you in advance

    PS. I'll post what I have done to solve this as soon as I SOLVE IT...GRRRRRRRRRRRR!!!!
     
  2. DrX

    DrX Guest

    Nice thread Think - I totally agree with you ..... I had some ABIT Via chipset boards and had nothing but problems with them

    It wasnt one but 4 or 5 ... so i moved to ASUS and the ALi chipset and have been a very happy user for months

    Let me guess , you use an ABIT board ?
     
  3. Think

    Think Guest

    Hello DrX.

    My motherboard is a Giga-byte GA7DXR and i'm actually working on it as we speak. It's a hybrid board that has on board audio, 20265 Raid chip, AMD761 Northbridge and Via686b southbridge. It's not the board but a combination.....

    I have no IRQ conficts:

    IRQIRQ 0 System timer OK
    IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
    IRQ 5 NVIDIA GeForce3 OK
    IRQ 7 Creative AudioPCI (ES1371,ES1373) (WDM) OK
    IRQ 8 System CMOS/real time clock OK
    IRQ 9 Microsoft ACPI-Compliant System OK
    IRQ 10 3Com EtherLink 10/100 PCI For Complete PC Management NIC (3C905C-TX) OK
    IRQ 11 VIA Rev 5 or later USB Universal Host Controller OK
    IRQ 11 VIA Rev 5 or later USB Universal Host Controller OK
    IRQ 11 Windows XP Promise FastTrak100 (tm) Controller (PDC20265) OK
    IRQ 13 Numeric data processor OK
    IRQ 14 Primary IDE Channel OK
    IRQ 15 Secondary IDE Channel OK
     
  4. DarkArcher

    DarkArcher Guest

    Please try to use a completely different stick of VERY HIGH QUALITY ram.

    No generic or kingston.

    I have solid evidence of Crucial shipped memory fixing this problem
    in two epox instances with ddr geforce 2 a classic t bird and an xp amd.


    just my 2 cents hope this helps
     
  5. Think

    Think Guest

    It's not the memory but thank you for the input. Mushkin is by far the best memory I have been using for the past few years and have done sufficient memory test in dos to confirm that they are in order. If you want a copy of the membory test, you can get it here:

    http://www.mushkin.com/support/
     
  6. DarkArcher

    DarkArcher Guest

    all i'm saying is you need to try a different stick of ram.
     
  7. Think

    Think Guest

    Sorry if I sounded abit crude....it's just that I hate these problems, especially when I had the day off and could of done some CS and TFC gaming:)

    I tried some generic memory as well and it didn't help. I also installed the lates "approved" drivers by Microsoft:

    2.3.1.2

    No success.
     
  8. DarkArcher

    DarkArcher Guest

    i suggest getting some crucial ram from a friend or buying it and testing it.
     
  9. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    the problem is not the ram its the VIA chipset
    if u combine VIA+DET4 u get infinite loop (on certain occasions though ):p
     
  10. Hi there..!!

    I´m new to this forum..and I think it seems very interesting and well worked out.
    About this problem with the nvdisp and the infinte loop....have heard alot of people who also have this problem..and most of them only needed to pu the "agp aparautre size" in bios settings to 128 or 256 and that solved the problem.
    I´ve never had this problem...I really don´t know why but I´ve always had that setting in bios and since I´ve installed XP I´m running my GF3 with the 22.50 drivers....they are giving me the best performance...have tried most of the drivers from nvidia.
     
  11. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    also if i remember correctly i think the 27.xx version don`t have that problem.
     
  12. Think

    Think Guest

    SUCCESS!!!!!!!!!

    problem solved!

    I was experimenting with different memory values in bios without any success but finally removed one of the 512MB DDR 2100 from the board. It worked perfectly!

    Mad Onion 2001 played in a continous loop for well over 2hours without a hitch, scoring 7989 without overclocking my CPU or my video card.

    I proceeded to install a few games, Half Life and DeuceX without any problems!

    I decided to switch DIMMS to see it the second one was defective, but it worked perfectly as well.

    I decided to install the second DIMM in slot #3..AND IT WORKED TO MY SURPRISE:Q

    Question

    WHY?

    Could it be that by playing Mad Onion on the 1 DIMM successfully for over 2hours, that WindowsXP may have adjusted itself to accomondate the task?

    Could it be that the 1st and 2nd slot conflict? Which doesn't make sense because prior to re-installing WindowsXP on the exact same hardware conditions, I had both DIMMS in slot 1 and 2 without any problems.

    This is insane!!! but it is resolved.:)
     
  13. dArK_CyAnIdE

    dArK_CyAnIdE Guest

    good for you heheh ... can i have that stick if u wont be using it LOL ... damn u found a slot that works... good job
     
  14. Think

    Think Guest

    Not "a" slot but a combination of 1 + 3 slot. 1+2 is unstable. I did a little research on this and found out that the reason for the problem with DIMM slots 1 and 2 could be that they
    are mapped to the same controll arbiter, originally, the AMD 761
    supported only 2 DIMM slots and depending on how the individual banks are mapped internally (either 1+2 / 3 or 1 / 2+3 depending on the manufacturer) there is more overlap which causes the problems.