Increase upload speed

Discussion in 'Windows Desktop Systems' started by destinywaste, Aug 28, 2002.

  1. destinywaste

    destinywaste Guest

    My upload speed drops considerably when im downloading. I'm on att broadband cable (1500/256) I was wondering if there is a way to limit my download speed when i have uploads going on. Someone told me unchecking the Qos Packet scheduler under my network connections > Properties will make a difference. Does anyone know about this? I'm using xp pro.
  2. Eric1071

    Eric1071 Guest

    Increase Broadband
    Make sure your logged on as actually "Administrator". do not log on with any account that just has administrator privileges.
    Start - run - type gpedit.msc
    Expand the "local computer policy" branch
    Expand the "administrative templates" branch
    Expand the "network branch"
    Highlight the "QoS Packet Scheduler" in left window
    In right window double click the "limit reservable bandwidth" setting
    On setting tab check the "enabled" item
    Where it says "Bandwidth limit %" change it to read 0
    Reboot if you want to but not necessary on some systems your all done. Effect is immediate on some systems. some need re-boot. I have one machine that needs to reboot first, the others didn't. Don't know why this is.

  3. destinywaste

    destinywaste Guest

    Thanks .. I had 20%
    What does the Qos packet do anyways?
  4. segamil

    segamil OSNN Addict

    Washington DC
    why can't i get gpedit.msc? i get a message that says i can't find it.
  5. DrMetallica

    DrMetallica OSNN Senior Addict

    same thing segamil. it was a hard-ass time to get on to administrator using safe mode then i had to find out that gpedit.msc was not found.
  6. Static 99

    Static 99 Guest

  7. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    first, home doesn't have, just open services, and dissable the service...simpler, does the same thing.

    simplest way to sercices, windows key+r, enter this with the qoutes

    "services.msc" then turn off qos

    it's pretty much proven this will do noting for your bandwidth, but the service shouldn't be running in the first place, so just turnn it off