In ternet explorer is opened slowly

Discussion in 'Windows Desktop Systems' started by Romeo26222, Jul 9, 2002.

  1. Romeo26222

    Romeo26222 Guest

    any tip to make my IE opens takes about five secones to open the window
  2. brunsodj

    brunsodj OSNN Addict

    You could: Defrag or maybe just uninstall and reinstall IE (that should not take too long)

  3. existenz

    existenz Guest

    Do you have the homepage set to a website? You might want to try setting the home page to a blank page. Tools -> Internet Options -> Use Blank.
  4. Romeo26222

    Romeo26222 Guest

    Iam using blank
  5. A_Mersser

    A_Mersser Guest

    dial up or broadband?

    is it the computer that is slow or the internet? and do you have dial-up (56K) or broadband (ADSL/Cable) ??? cause if you have dial-up there is no hope, lol :cool:
  6. Romeo26222

    Romeo26222 Guest

    Re: dial up or broadband?

    I don't mean the page display speed is slow..I mean that the IE launchs in 5 doesn't matter if i have a slow or fast connection
  7. A_Mersser

    A_Mersser Guest

    so its the computer

    which is what I asked for clarification on........just defrag and all that wonderfull stuff, might do it! :cool:
  8. 2z

    2z OSNN Gamer

    Try this
    repair IE6 in XP
    Start - Run
    regsvr32 urlmon.dll
  9. Goldy

    Goldy Guest

    Defrag most deffinatly works for IE probs in win98 but im not so sure about XP and as for removing/re-installing I'm sure you need a tool for this from Microsoft as IE adds so much info to the registry.
    Myself I would try colt's suggestion as a defrag should be generic solution for slow programs and you should do this anyway.
  10. JoJo

    JoJo Guest

    I have the same prob 2 and I've heard of some1 that also have that prob
    repairing the IE 6 doesnt solve it.
    defrag takes 2 damn long.
    i'm considireting a move back to IE 5.5 ... should I?
  11. OMightyManII

    OMightyManII Guest

    Here's a great way I found to speed up IE the most. At first I had set my homepage to about:blank, but this still took too long to load. So in my shortcut for IE, if you right-click and select properties, and then in the target box, add "-nohome" (w/out quotes) after the filename. Then IE will load just a little bit faster, since it won't load a webpage (even about:blank), when it starts. The text in your target box should read like this:

    "C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome

    Hope it works, and enjoy!