In-game joystick problem

Discussion in 'PC Gaming' started by shorty420, Dec 1, 2002.

  1. shorty420

    shorty420 Guest

    I got this game for my little brother called Cabela's 4x4 Off-Road Adventure 2. The problem I'm having is with the joystick. Windows recognizes it fine but I can't get the game to recognize the joystick. It worked fine on my brother's old HP Celeron 500. I upgraded his pc with my old one to a P3 600, on board sound, and a Voodoo 3 that I had laying around. Can anyone provide any insight into what might be causing my problem?
     
  2. Octopus

    Octopus Moderator

    Messages:
    1,200
    some games don't support joysticks especially cars games you need gamepad.
    try this, go to control panel/game controller/add ( choose from the menu the type of your joystick. test it there.
     
  3. shorty420

    shorty420 Guest

    ALready tried that. The joystick worked fine on the old system. I have updated what driver i can but I was not able to update them all. The mobo has onboard sound, therefore onboard gameport, and unfortunatley I was not able to update these drivers. Any other ideas?