IE6 does not connect anymore !

Discussion in 'Windows Desktop Systems' started by Howling Wolf, Aug 18, 2004.

  1. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    I tried SafeXP... me bad ! :mad:

    I don't know what option I chose or was already ticked.... but IE6 does not connect anywhere... it doesn't even appear in my firewall (Sygate Pro)... I now use Firefox as an alternative but I'm sadly too used to IE6...

    Any idea, anyone ?
     
  2. Lee

    Lee OSNN Proxy

    No problems here, use the 'restore settings from file'. Bottom left of GUI.
     
  3. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    They weren't saved in the first place... grrr
     
  4. Lee

    Lee OSNN Proxy

    remove I.E. permissions from your firewall application and try I.E. again, giving it new permissions.
     
  5. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    I'm going to try, thanx
     
  6. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    No go... seems like Sygate's firewall doesn't even know that IE exists.... and I'm sure it's not the firewall's fault...

    How could I reinstall IE6 completly ? (I tried the update thing, but it was only a few Kb big... and to no avail...)

    If I reinstall SP1 (SP2 not yet available in FroggyLand) will it do the trick and not erase all Windows Updates' patches I installed since SP1(a) came out ?
     
  7. Mastershakes

    Mastershakes Moderator

    Messages:
    1,721
    Location:
    Montreal