IE Problems

Discussion in 'Windows Desktop Systems' started by darklink1017, Aug 30, 2003.

  1. darklink1017

    darklink1017 Guest

    I'm having problems with sites that require active x, for example, when i go to windows update, i keep on getting an the error message that i gave a link to below. I can't log into sites that require me to log in, like hotmail. Can someone help me with active x in the internet options?
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    New York City
    This might help:

    Tools>Internet Options>Security tab
    Click the Internet icon, and hit the "Default Level" button.
    Then click the Privacy tab, and set the slider to Medium.
    Click OK, and restart the browser.
  3. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    let's see a screeny of what your active x controls are set to;

    tap the litle internet globe at the botton of your browser on the right...that brings up the security window

    go to custom level,...if you can't post a full screeny, tell us what all your options are set to
  4. darklink1017

    darklink1017 Guest

    all the options are set to default in everything and it's still not working. i have the ie6 that came with win xp though, version 6.2600.000 or something like that. i've already tried uninstalling and reinstalling ie too, and it's still not working.
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Get a hold of the Avant browser. It installs on top of IE but also leaves IE alone so you can use both. In the avant tools there is an option to use active x. See if it will work with avant. If not you easily uninstall it.