IE always opens .ZIPs instead of saving

Discussion in 'Windows Desktop Systems' started by G|ass, Nov 30, 2003.

  1. G|ass

    G|ass Guest

    When you click a file type for the first time, IE will ask if you always want to open it instead of saving it. I accidentally checked this option for ZIP files, so now everytime I click a ZIP on a website, it gets downloaded to a temporary folder and then opened. Very convenient (Sarcasm). How can I undo this setting? I know you can right click and choose save as but that's a pain when you're a download whore like myself.
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Open Windows Explorer (not IE) > tools > folder options > file types > find the .zip extension and click it > click "Advanced" > check "Confirm open after download"
     
  3. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    yoyo beat me to it ;)
     
  4. MJS

    MJS Guest

    :D 2 happy customers from 1 forum thread :D

    G|ass took the words from my fingertips :p