IE 6.0 hangs in win xp pro

Discussion in 'Windows Desktop Systems' started by WishMaster, Jan 20, 2003.

  1. WishMaster

    WishMaster Guest

    Hi. I hope someone can help me. I have win xp pro sp1. Every so often IE 6.0 hangs when I open a second one. I check event viewer, nothing. I can't seem to figure out what the hell is happening. I went to www.pcpitstop.com, I have a perfect score. Nothing wrong. Yet this happens. It's annoying. I reformatted 2 weeks ago and slowly adding all the software that was on previous. I have Norton Internet Security 2003. I checked and I have IE added to allow connection. Can anyone help before I reformat again. Thanks
     
  2. Octopus

    Octopus Moderator

    Messages:
    1,200
  3. Teddy

    Teddy Boogie Nights...!

    Messages:
    1,551
    Location:
    London, UK
    I once had this. If you have 256mb RAM or less then upgrade to at least 512mb.

    If i remember rightly then problem is where you have 2 IE windows open and when trying to switch from one to another the whole of Windows would pause for about 5 seconds then resume as normal.....very frustrating, but like i said when i went up to 512mb its never been seen again!
     
  4. WishMaster

    WishMaster Guest

    Thanks. I have 650 MB Ram, I have plenty. It really is annoying. But after reading other threads, I noticed that when I go to tool/internet options/temporary internet settings/settings/view files/ it points to C:\Documents and Settings\Wishmaster\Local Settings\Temporary Internet Files, but if I open explorere and look for this, it's not there. Weird. I only see it above, but again I do not see it at windows explorer. I can't even figure out how to add back. I tried cut & paste no luck. I think I will reformat and re-install xp pro. I never had this problem before. I wonder if it's the SP1 update.