Icon Spacing

Discussion in 'Windows Desktop Systems' started by Bman, May 21, 2006.

  1. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    I don't know how long it's been doing this, or what exactly changed it. I know I add many themes and such, so I'm assuming thats what did it but all my icons, the text looks like this. I can't fit any text anywhere. How do I change this, make it back to default or something?

    Look..
     
    Last edited: May 24, 2006
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Start
    Run
    Regedit
    OK
    Navigate to HKEY_CURRENT_USER\Control Panel\Desktop
    IconSpacing
    IconVerticalSpacing
     
  3. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    yea after I get there, what? Do you or anyone know the default setting is for windows?
     
  4. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    Right click desktop > Properties > Appearance > Advanced

    From there adjust Icon Spacing Horizontal and Vertical to 40.
     
    Bman likes this.
  5. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    that for some reason, didn't change anything
     
  6. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    IconSpacing: defaults for small icons is 131 and large icons is 147

    IconVerticalSpacing: defaults for small icon is 75 and large icon is 91
     
  7. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    mine says for IconSpacing, when click modify, it says -1080?? I change that too 131 right?
     
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    I would backup your settings first then try different settings.
     
    Bman likes this.
  9. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    Yea, tryed that out. Seemed to work, thanks alot guys!