Icon changing gone bad!!

Discussion in 'Windows Desktop Systems' started by AlexK, Jan 4, 2008.

  1. AlexK

    AlexK Ooops i did it again!

    Messages:
    42
    Location:
    Denmark
    Hmm, stupid me.. I was fiddling with changing icons.. And messed up File Folder actions in.

    [My Computer -> Tools -> Folder Options -> File Types]

    So when i open a folder it automaticly wants to search the folder, ( NOT VIEWING THE CONTENT )

    I have to [right click -> Explore / Open], every time i want to enter a folder..

    Under [filetypes -> File Folder] , the only action i can use is Find... So how do i either delete that option? Or create a new action "open" like in [filetypes -> folder]
    (maybe something like using "explorer.exe" or something)

    Its very annoying :p Please help me?
    [​IMG]
     
    Last edited: Jan 4, 2008
  2. gonaads

    gonaads Beware the G-Man Political User Folding Team

    You could try and open windows explorer (not IE :p) and click on "Tools" on the top bar and then click "Folder Options" then click the "View" tab and click "Reset All Folders". See if that changes it back to the way it was. Now if you did any other customizations to the folders it will probably reset that also.

    I think. :nervous:
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Go back to where you where , tools , folder options, file types, choose (none) Folder click advanced , choose open and set default.
     
  4. AlexK

    AlexK Ooops i did it again!

    Messages:
    42
    Location:
    Denmark
    2# doenst work.. I tried :'(

    3# Its not the [None] Folder... Its the [None] File Folder which is the problem.. The only action there is find.. :S
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Yes find with the 2 check marks , confirm open after download, and always show extension... there is nothing else
     
  6. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Last edited: Jan 5, 2008
  7. AlexK

    AlexK Ooops i did it again!

    Messages:
    42
    Location:
    Denmark
    The "Easy File Associations For Windows XP" didnt work.. At least not the .bat file.. Ill try to manually alter it :) Thanks.

    #
    The Command Prompt didnt work either.. But whats the extenstion for "File Folder"? It's not "Folder" thats messing it up (I THINK!!)..

    Under the "File Folder" actions, there is only "Find".. in "Folder" theres both "Open" and "Explore"..
    #
     
  8. gonaads

    gonaads Beware the G-Man Political User Folding Team

    System restore. Go to the day before ya messed with the folders and restore. See if that helps.
     
  9. AlexK

    AlexK Ooops i did it again!

    Messages:
    42
    Location:
    Denmark
    Wont i loose everything from that day till now? :S Thats really not an option for me.. :p

    There MUST be someway i can make an additional action... But i cant see the open / explore commands in " Folder " so i cant copy them to "File Folder" :'(
     
  10. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Read this it might help.

    http://www.tech-recipes.com/windows_tips925.html

    Basically from this other site I just found it lists the same fix. But read the first part of this quote to see if this is your issue

     
    AlexK likes this.
  11. AlexK

    AlexK Ooops i did it again!

    Messages:
    42
    Location:
    Denmark
    Gonaads!!! You saved my life :D Thanks mate.. It worked perfectly! Im gratefull!! :)
     
  12. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Glad it worked. :)