I have royaly messed....

Discussion in 'Windows Desktop Systems' started by Xeroe, Oct 5, 2002.

  1. Xeroe

    Xeroe Guest

    Yes, i edited my boot.Ini to

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0
    )partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partiti
    on(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    without thinking, because my boot.ini had somthin complainin at start up. But now, I cant get my comp to start. I get a table of choices (none of which work: It will restart if i pick Windows (default), It will give me some jargin if I pick Windows XP proffesional, prolly cause im not running pro, just xp, and there is a blank choice that just shows being highlited in the margin. I dont know what to do. Anythin would be good right now, im freaking out currently, lol. Thanx ahead, hearya soon....
     
  2. use boot cd to get to recovery console. there run boot cfg or something, or boot rebuild. just type help in there and it should give u commands that u can use
     
  3. Xeroe

    Xeroe Guest

    That the winxp disk?
    (btw) this is another comp im working with, my other machine is still....
     
  4. Xeroe

    Xeroe Guest

    the cd i mean
     
  5. BMWCHUBB

    BMWCHUBB Guest

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    You need to boot from your xp os disk...to recovery console,
    when there .......you need the boot cfg option and enter the
    text as above.
     
  6. Xeroe

    Xeroe Guest

    i dont have pro
     
  7. yoyo

    yoyo _________________

    Messages:
    1,557
    In this case it must read

    .....="Microsoft Windows XP Home Edition" /fastdetect
     
  8. Xeroe

    Xeroe Guest

    when i enter the recovery console, it says that there are no hard disk drives installed , and to make sure they are powered on.... etc any ideas?
     
  9. omgsoup

    omgsoup OSNN Senior Addict

    Messages:
    284
    when that **** happened to me, i just went into bios, told it to boot from the cd-rom drive, and then i went into the various options until i found some sort of boot recovery option, selected that, and then it booted up. but be sure to go into msconfig and test out your boot.ini once you've booted up.
     
  10. Xeroe

    Xeroe Guest

    Yes, but when i got to the boot recovery option, it says that there are no hard disk drives installed..... :confused:
     
  11. maybe something got disconnected? but that's unlikely.
    if nothing here will help what you could do, it take out your hard drive and put it into another computer and try to edit files from there, u can make a back up that way if nothing works. that what i had to do when i had my problems with xp :(. hope this helps you