I have a AMDK62 PC with some GFX problems

Discussion in 'Windows Desktop Systems' started by desie, Jan 18, 2004.

  1. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Hiya I have an AMD K62 PC running at 375MHz (was originally 300MHz). I have just done some upgrades to it. I have upgraded the ram from 32MB SDRam to 64MB SDram. I have also installed an ELSA PCI Graphics board to give it some 3DFX because the onboard GFX is only 8MB. Though I am having some driver conflicts. The driver I installed for the ELSA board was the reference drivers at nividia because my mate said the original drivers didn't work very well on the cd.

    I think it's mainly to do with the onboard GFX card. Because the driver won't load, I tried updating the driver but I think I've just made it worser.

    Here are a couple of screenshots....

    [​IMG]

    [​IMG]

    I'm running Windows 2000 Server on the machine with SP4, DirectX9B and IE6. I installed the OS after I added all the stuff.

    Thanks if you can help.

    I'm running it through RealVNC because the 15" monitor has bust, and wacking it won't fix it :(.
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    if you can get into the bios and disable onboard video it could help out a little...

    I had problems with my old k6-2 when I put in a pci video card... but I just went to the control panel and disabled the onboard sis video device...

    its a POS anyways :D

    so either through bios or control panel should help out... it did for me at least :confused:
     
  3. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Hiya, thanks for the info. I looked around the BIOS but I couldn't find anything to do with onbaord video. So I disabled the device in the device manager and restarted but I still have the same problem.

    In the manual it talks about the interrupt or somthing.

    Though Windows 2000 Server has assigned all that so I don't think thats the problem, and plugnplay assignment is set in the bios.

    Cheers for helping.
     
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    well if it is the interupt than if you have another pci slot... move the video card there and see if it fixes the issue..

    the interupt issue arises because of the way the pci slots are allocated and work... each works on an interupt... same as with an agp slot... and this can cause some problems...
     
  5. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    but I remember going through all this with another PC and nevere got it to work (with different hardware). I don't think this is an issue but I will try (probebly a waste of time). Do I have to uninstall the drivers each time I moved the card?
     
  6. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    I've tried every PCI slot there is and still no luck :(. It's a PCCHIPS mobo btw.
     
  7. Ignition

    Ignition OSNN Junior Addict

    Messages:
    42
    You have to be able to disable the onboard video in the bios settings!!!
     
  8. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Well I can't find it in the bios!!! lol.
     
  9. loki

    loki OSNN Junior Addict

    Messages:
    19
    Well, K6 processors are a little unstable if they are overclocked. Remember that overclocking the CPU means usually overclocking the PCI-Bus too, especially on those older computers. Try this: Set the CPU back to 300 Mhz, that should help, because the PCI Bus gets clocked back to 33Mhz again. I had the same problem once and that was the only thing that helped. Sorry for the loss of speed though....
     
  10. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    I set it back to 300MHz (the original clock speed) and it still didn't work. Thanks for all the suggestions. I think it might be just a setting in the bios? Like I said theres no option to disable the onboard video.
     
  11. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    So has anyone got any ideas as to why it isn't working? I have the day of college tomorrow I'm going to mess around with it then. Will uninstalling the drivers in safe mode and shuting down to remove the graphics card help? Like do it all fresh again? Or will a bios update help? Please help me I really want to get this graphics card working I know it works because I've seen it work in my mates computer.
     
  12. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    OK, why did this get moved to drivers, it's a hardware issue/conflict lol. Anyway BuMp for starters. I'm getting some were now. I downloaded a Linux OS called PLAK and I had problems booting it. Though when I booted nvidia mode (it's CDROM based distro BTW) it returned these messages.

    "Set Plug & Play OS to NO"
    "Set IRQ to VGA to Yes"

    Of course these were not set right in the bios. So I set them and nvidia mode booted in PHLAK :). How cool is that. Though I might have finally got this thing working.

    I decided to do a Low Level Format on the 4GB hard drive because I've installed so many OS's on it ranging from Windows to many versions of Linux.

    After the low level format using DiskSanitizer I decided to format and try and install Windows 98SE. Guess what, it keeps coming up with different error messages every time I try and install it. I can't remember what they are but usealy the Close or Ignore ones, Ill write them down next time I give it a go.

    I think it may actually be something wrong with the ram I have added (an extra 32MB SDRAM stick). If anyone knows a really good diagnostics tool that fits on to a dos floppy then please recommend, it must also contain a ram tester :).

    Or maybe I've just missing something out of the bios that should be enabled or disabled? Any help greatly appreciated.
     
  13. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Bump lol. I really need help on this. Any ram checkers?
     
  14. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
  15. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Thanks for the memtest link. I couldn't find an option for "PCI Before onboard AGP VGA" but is "PCI VGA Palette Snoop" a similar thing? Going to check the ram now.

    Quick update, left the ram checker program unning for about 1-2 hours and told me there was no errors :). Don't think it's the ram then :).

    Oh BTW the mobo is a m590 (PCCHIPS) I don't remember saying that.

    51-0814-001437-00101111-071595-570-001_10_chipset-H
     
  16. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
  17. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    Ok I will try that but I really don't think it could be the ram. Surely an IRQ setting in the bios or somthing is causing all the troubles?
     
  18. Clirion

    Clirion OSNN One Post Wonder

    Messages:
    3
    The problem is deffinatly between the onboard VGA and the Card you installed. If you remove the card it is going to go away. Howerever, I have found no way for you to disable the onboard Video in the bios. I have snagged the Guide for your board and cannot find it in there.

    I have not found a way to assign the PCI/AGP device select also. You may want to see if you can get a BIOS replacement for this. If not it may be worth it to get a really cheap mb/cpu replacment.

    Sorry to tell you this, but you may be stuck as it is.
     
  19. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    as far as i remember its an auto detect issue on those baords, hence me saying check its set to boot from PCI video instead of onboard AGP, if its set in the right order it will ignore the onbaord.
     
  20. desie

    desie OSNN Senior Addict

    Messages:
    307
    Location:
    England
    as far as i remember its an auto detect issue on those baords, hence me saying check its set to boot from PCI video instead of onboard AGP, if its set in the right order it will ignore the onbaord.Someone already said that but is that the specific option? I think it might be named somthing different.