I got this error with BSD

Discussion in 'Windows Desktop Systems' started by wingman411, Jul 7, 2003.

  1. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    0x00000008E (0xC00000005, 0x1A400005, 0xB1IEFB3EC)


    I has just finished a 6 times run of sandra burn in and temps were fine, 32c MB and 39c CPU. I tried to open IE and bam! BSD

    I think I have my ram settings in bios sset wrong for my pc 2700 ram.

    What should they safely be set too?
     
  2. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Is that all the information you get with the BSOD?
     
  3. Gus K

    Gus K NTFS abuser

    Messages:
    380
    Location:
    USA
    You didn't mention the type/brand of memory you were using, as these can vary a bit. Doesn't your BIOS have some sort of auto (SPD) setting?

    If you are using 2 sticks, try the same tests with each stick seperately.
     
  4. Tiesto

    Tiesto OSNN Addict

    Messages:
    112
    Set your memory settings to default in the BIOS. Most of the more popular BIOS such as Award and Phoenix have the feature. If its a memory problem that will defenetely fix it.
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    The following link is for that error when setting up xp.
    Microsoft.