how to turn on antialiasing w/ geforce4

Discussion in 'Graphics Cards' started by DrMetallica, Oct 19, 2002.

  1. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    Yeah I finally got my Gainward Gf4 ti4200 128ddr ram :)

    I've been playing battlefield 1942 for hours straight, and i want to know how to antialiasing on.

    Seems like a n00b question but pls help,,,
     
  2. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Dont know about a Geforce 4
    but on my Geforce 2
    its here: -
    Display Properties / settings / Advanced /
    Geforce Tab / Additional properties /
    3D antialiasing settings

    :cool:
     
  3. Jz1397-5

    Jz1397-5 XP Bad Ass

    Messages:
    1,278
    Location:
    Philadelphia PA
    it is in the same place since the drivers are all the same.
     
  4. VampiricuS

    VampiricuS Guest

    The only problem using AA in battlefield 1942 is that you cant read any of the test in the game, such as kills and chat. so, pick whats worth more, or learn all the languages lol
     
  5. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    am i missing something:confused:
     
  6. VampiricuS

    VampiricuS Guest

    thats odd, holy crap, where is the AA settings?? heh i suggest going back a version in the drivers. Because they should be there in that pull out.
     
  7. Nick M

    Nick M Moderator

    Messages:
    3,961
  8. VampiricuS

    VampiricuS Guest

  9. Krux

    Krux Nissan Powered

    Messages:
    1,649
    reinstall your drivers see if that helps if not you should try tech suport over at the Nvidia site