how to turn off something

Discussion in 'Windows Desktop Systems' started by scsa20, Aug 23, 2002.

  1. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    can some one help me out, no matter what I try it keeps bringing this thing up....whenever I turn on my video camera to get readly for video editing, Windows always pop up this box...I click the "Take no Action" along with the check box that "so'pose" to stop it from poping up, but it still does....how can I stop that from poping up?? if you don't know what pop up thing I'm talking about, look at the picture
     
  2. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    do you plug the cam in each time you use it? If so, I'd think that every time, it thinks it is new hardware
     
  3. Ramanuman

    Ramanuman Guest

    Sorry I don't have an answer (I'm sure one'll come very quickly, though) but I wanted to suscribe to this thread to know when one comes.

    -Funny how xp INSISTS on baby-walking you through just about everything you try to do, no matter what.
    Couldn't they have set an option somewhere to disable all those annoying popups for users who've some experience with Windows ?

    The first time I tried xp, at a friend's place, I thought I'd never get it for myself when I saw that it tried to do everything for me all the time. (The popup that came everytime I inserted a CD in, for example. Why not another one poping up everytime you try to use your right-click ?!!...)

    Anyway, good luck finding an answer.
     
  4. beatlesdb

    beatlesdb Guest

    Go to Windows explorer or My Computer right click on the CD drive - go to the AutoPlay tab and configure it the way you want - you can select "DO Nothing" as an option.
     
  5. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    I mostly keep it plug in, and it doesn't do anything when the camera is off, but once I turn it on, it pops up :(

    yeah, why does Microsoft have to try to make everything soooo easy for newbie people but yet doesn't have an option on turn it off for the more experience people :(

    oh, and it doesn't just pop up for CDs, it pops up also when you put in a new hardware :D

    hmm...doesn't that only work with CDs?? :confused:
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    hmm...doesn't that only work with CDs??
     
  7. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    I alreadly checked, nothing showed for stoping it :(

    I'm using a Sony DV camera

    man, why does Microsoft does this without options for turning it off?? :(
     
  8. allan

    allan Guest

    How would that helpl with a camera?
     
  9. yoyo

    yoyo _________________

    Messages:
    1,557
    Do you have Tweak-UI from the Powertoys? Go there to MyComputer - Autoplay and uncheck: Enable autoplay for removable drives. Perhaps it works.
     
  10. scsa20

    scsa20 Simonsoft Network

    Messages:
    236
    Location:
    Mars
    nope, still doesn't work :(
     
  11. yoyo

    yoyo _________________

    Messages:
    1,557
    Perhaps you can do something in the registry directly. I attach a picture how the respective keys look on my computer (Arbeitsplatz=MyComputer). What if you delete the autoplayhandler that disturbs you or perhaps something to do with the atmosphere above there on mars;) ? No further idea, sorry.
     
  12. Ramanuman

    Ramanuman Guest

    The registry key to stop the CD drive from running by itself is HKEY_LOCAL_MACHINE\SYSTEM\
    CurrentControlSet\
    Services\Cdrom\AutoRun
    (You give it a value of 0)

    Maybe you could look around there for another "AutoRun" value that would be associated with your camera ?...