How to set HARDDISK back to DMA mode

Discussion in 'General Hardware' started by q12368c, Jul 9, 2006.

  1. q12368c

    q12368c OSNN Addict

    Messages:
    164
    My Maxtor 80GB harddisk is in PIO mode now, how can I set to DMA mode?
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Hit the Windows Key + Pause/Break which will open up System Properties. Alternatively, Right-Click my Computer, go to Properties, which brings up the same menu :)

    Click the Hardware Tab, then Device Manager.

    Double-click on "IDE ATA/ATAPI Controllers" to expand the node.
    Right click on Primary IDE Controller, select Properties
    Click on Advanced Settings.
    For Transfer Mode, ensure it is set to DMA if available.

    Reboot when done :)
     

    Attached Files:

    • DMA.JPG
      DMA.JPG
      File size:
      31.5 KB
      Views:
      93
  3. q12368c

    q12368c OSNN Addict

    Messages:
    164
    Hi,

    It's working, thank a lot for your reply.
     
  4. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Glad it worked :)