How to see my other computer using a router?

Discussion in 'Windows Desktop Systems' started by percy, Nov 10, 2004.

  1. percy

    percy OSNN Senior Addict

    Messages:
    416
    hi. i have a desktop xp pro and a notebook wireless with xp home. i have a linksys befw11s. the 2 computers can do internet. i am trying to connect each computer so that i could access the other computer files. thanks.
     
  2. Ohzopants

    Ohzopants My mom thinks I'm cool

    Messages:
    165
    Location:
    Montreal
    make sure both computers are in the same workgroup (mine is called the default: WORKGROUP), then just right-click on the folders you want to share and go to "sharing and security" set them to be shared.
    Open my network places and click your way to WORKGROUP. From here you should be able to see the other computer and if you click on it you should be able to get the files you want.
    And that is windows file sharing in a nutshell.

    (P.S. if this takes you more than about an hour, you are doing something wrong.)
     
  3. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    run the "network connection wizard" on both machines, if you follow ohzopant's instructions and you still can't get them networked.
     
  4. percy

    percy OSNN Senior Addict

    Messages:
    416
    i had tried the 1st instruction and set both pc to "workgroup". i was able to see until > microsoft windows network+workgroup< but after clicking on the workgroup an err comes out and it says " workgroup is not accessible...." both pc folders are already shared. if i run the "network connection wizard", is my pc direct to the internet, thru another computer or others... ty.
     
  5. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    Don't run the Networking Wizard.

    XP Home basically sucks to network with, so you have to make sure Simple File Sharing is enabled in XP Pro. Share something, thats it. If you have any firewalls enabled, disable them until you have your network working, one less thing to troubleshoot, after the network is working, reenable the firewalls and allow for LAN traffic.
     
  6. percy

    percy OSNN Senior Addict

    Messages:
    416
    ur right. i had just tried the network wizard and the cd version too but both got an error. i will disable the firewall for both pc then then share again the files. the wireless notebook has xp home and desktop is xp pro- will they work ok?
     
  7. percy

    percy OSNN Senior Addict

    Messages:
    416
    i tried all option from the network setup wizard but still the problem is " MSHOME is inaccessible.... ". i also found out that my notebook xp home has no "simple file sharing option" not like the xp pro found at tools/folder options/views(bottom click). will this affect the setup? need help...
     
  8. j79zlr

    j79zlr Glaanies script monkey Political User

    Messages:
    2,725
    Location:
    Chicago
    Right, XP Home only has the option to use Simple File Sharing, that is why it sucks to network with, you have no control over permissions everything is done via the Guest account.

    Just connect the two PC's, the same workgroup is not necessary but it makes it easier. Share something. Thats it. Do not trust the Network Neighborhood, just go to Start > Run and type in the name of the PC you want to connect to, e.g. \\Name_of_PC
     
  9. percy

    percy OSNN Senior Addict

    Messages:
    416
    the 2 computers are connected to a router.
    the other pc has a "computer description"=notebook
    the "full computer name"=john
    how do i type on the command prompt: c:\> ???
    thanks.
     
  10. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    do you have dhcp enabled on the router? if not, are the 2 computers in the same subnet?

    i think j79zlr meant for you to enter that into the field of the box that pops up when you click on start - run.

    you can also right-click on start and enter "\\name of computer\letter of shared drive" into the explorer field at the top. that'll take you to a shared drive on the network. enter that without the quotes of course.