how to rename the SHARED DOCUMENTS folder?

Discussion in 'Windows Desktop Systems' started by morytz, Apr 14, 2003.

  1. morytz

    morytz Guest

    anyone kno how i can rename it? for some reason all of a sudde nits called just Documents. i dnno what the hell happaned. any advice?
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Is there a file inside the folder, a hidden file, called desktop.ini? When opened in notepad it should look like:

    [.ShellClassInfo]
    LocalizedResourceName=@shell32.dll,-21785


    (the last two lines should be only one line, that's the forum software) :huh:
     
  3. morytz

    morytz Guest

    ok and what do i actually do to rename the folder?
     
  4. morytz

    morytz Guest

    from what isee, no there isnt
     
  5. NLM

    NLM Guest

    I think that customizer XP might have a option. I had it a while ago. I am not sure though. Maybe give that a try.
     
  6. yoyo

    yoyo _________________

    Messages:
    1,557
    You may have accidently deleted the desktop.ini file. The folder will then show up only as "Documents".
    Do you have 'Show hidden files' enabled in Folder Options (Explorer - tools - Folder Options - View - Advanced Settings)?
    If the desktop.ini isn't there, right click an empty spot inside the folder, click New - text file, copy and paste the two lines above in it, save. Then rename this file to desktop.ini.
    Is it just the name that changed? Still shared, still the same icon?