How to remove mouseaccel in QUAKE2!!

Discussion in 'General Hardware' started by As0K, Dec 13, 2001.

  1. As0K

    As0K Guest

    1. Just set mousespeed to normal and uncheck the pointer precision on pointer-settings (or what it's called).
    2. Then install latest logitech mouseware from logitech.com.
    3. Restart and then set mouse accel to NONE from the mouse-settings if it isnt.

    4. Finally in Quake2 type: m_filter 0

    This worked as normal for me :D
    If you turn m_filter 1 again the sucky accel is back...
     
  2. zman

    zman Guest

    hah


    nice post ... thanks -- was wondering how to fix that damn problem