How to disable Auto logoff

Discussion in 'Windows Desktop Systems' started by Rick Stirling, Jan 19, 2003.

  1. I had to reformat and reinstall XP yesterday, and one of the things I can't remember how to do is how to switch off the automatic logging off of users. After I leave the PC for a while its back at the logon creen.

    Anyone able to help?
     
  2. yoyo

    yoyo _________________

    Messages:
    1,557
    Is it at the welcome screen or does it display the screensaver? If so, right click desktop - properties - screensaver - untick "password protect on resume".