how does one loose opengl???

Discussion in 'Windows Desktop Systems' started by oDin, Jun 26, 2002.

  1. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    ok, this is my story last nite i was playing counter-strike and a little porsche unleashed and all was good. now, today i take my pc to school so we can play some games. hook it up and boot. all of a sudden everything is in 4bit color. so i am like ok, weird and i try and change it. can't. everything is greyed out. everything looks normal in device manager. i go to daytek.ca to see if there are any more recent drivers than the ones that come with XP. i install them...i can now get outa 4bit color mode. so, i attempt to demonstrate porsche unleashed to everyone. it won't run. in fact in crashes. =[. so i try counter-strike. i start a lan game and i get a message that this opengl mode is not supported. switch it to D3D. and it works. i go back to device manager and see a nice little ! next to my video card. says something about try updateing drivers. i go to nvidia.com and get the latest detonators(29.42), i have been using 21.83 since they came out and they have been working fine. i figure driver problem caused my shitty ass school moniter. install detonators and reboot. i have color woohoo. can set it to 1280x1024@85hz. all is good. NOT. counter-strike still won't run in opengl. go back to device manager and video card is disabled!! i didn't do that. nobody else has touched my baby(aka my pc) i enable it. now i can play porsche unleashed and counter-strike but only in D3D. i go home and play with it some more. i end up uninstalling the drivers via the add/remove applet. and uninstalling the card. reboot. it all comes back 'cept its using the XP geforce drivers. i reinstall 29.42. reboot. same thing with the disabled in control panel. do the uninstall thing again. reboot. try installing 21.83. same thing happens. now i am mad. i reboot to safe mode and uninstall everything but before i reboot i do a search for nvidia files(nv*.*) with the intention of removiing them manually. i delete everything i find except what i find in system32/reinstallbackups and system32/dllcache. those i rename. now drivers can't install cuz a file is missing. oops. i undo my renaming stuff and reinstall 21.83. get the same result as before. once i enable the video card i can play but only in d3d. thats as far as i can get. my pc runs fine no hangs or BSOD.

    does anyone have any suggestions as to what i can do next, other than reinstalling???. i am lost and very frustrated.

    thanks
    oDin.

    note BSOD= blue screen of death.
     
  2. Stircrazy

    Stircrazy Guest

    easiest thing to do is a sys restore to just b4 the problem.. I had that prob once or twice before and thats all i did and all was back to normal
     
  3. oDin

    oDin xp m0nk3y

    Messages:
    368
    Location:
    vancouver, bc
    D'oh...its disabled!

    oDin.