How do you get around gpedit.msc?

Discussion in 'Windows Desktop Systems' started by Mike89, Dec 29, 2001.

  1. Mike89

    Mike89 Guest

    A lot of the tweaks say to type "gpedit.msc" to get to where you can do the tweak. Well typing that does not work for the Home Edition.

    How do you get to where you would go with the gpedit.msc thing in Home Edition?

    One tweak for disabling Messenger says to type that to get to the Messenger where there are a couple of boxes to check/uncheck to disable it. How do you get there in the Home Edition?

    Another tweak says to type the same thing to get to disable the Unsigned driver settings. Again how do you get there in Home Edition?
     
  2. Mike89

    Mike89 Guest

    Ok, I believe I have some good new for the Home Edition user. I have been doing some research over at Bill Gates site and found some very useful info. It seems you CAN add this as a snap in to Home Edition. Here is the place to go to get the goods. I can't check this out for myself right now because I am on my home computer which is Windows Me and my work computer is the one with XP Home. I will have to wait until my next work day to do this.

    Any Home Edition users that want this feature added, please do this and post the results.

    http://support.microsoft.com/defaul...875&iterationID=1&sessionID=anonymous|5458666
     
  3. Mike89

    Mike89 Guest

  4. Mike89

    Mike89 Guest

  5. Mike89

    Mike89 Guest

    Dam this is not working. I posted this exact same link in another forum and it worked fine. I am going to have to break this link up so it just posts as text. Just copy it and add (http in. It doesn't have a www so don't type that.) it in yourself. The moderators might try to figure out why long links don't work.




    support.microsoft.com/default.aspx?scid=%2fsearch%2fviewDoc.aspx%3fdocID%3dKC.Q307882%26dialogID%3d7503875%26iterationID%3d1%26sessionID%3danonymous%7c5458666
     
  6. Mike89

    Mike89 Guest

    Well I may have spoken too soon as the Microsoft article does say for XP Pro. I wish I was on my work computer now so I could see if this snap in is available in the Home Edition.
     
  7. noah472

    noah472 Guest

    Aww, poor guy Mike, not having much luck? :p


    nightmare!! :D
     
  8. pc_tek

    pc_tek Guest

    Hahaha

    come on mike buddy just spit it out...lol

    just razzing ya!

    Try control panel>administrative tools>local security Policy

    if you have that.
     
  9. Mike89

    Mike89 Guest

    Yeah I got myself all excited hoping the snap in was going to work. But I tried it and when I try to put in the snap in, a message comes up saying I need XP Pro to do this Bummer.
     
  10. aberflasm

    aberflasm Guest

    since you know where to get gpedit maybe this tweak will work to be able to use it.
    If you have a piece of software that refuses to install because it says that you are not running Windows 2000 (such as the Win2K drivers for a Mustek scanner!!) you can simply edit HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/ProductName to say Microsoft Windows 2000 instead of XP and it will install. You may also have to edit the version number or build number, depending on how hard the program tries to verify that you are installing on the correct OS. I had to do this for my Mustek 600 CP scanner (compatibility mode didn''t help!!!) and it worked great, so I now have my scanner working with XP (and a tech at Mustek can now eat his words).

    BTW, don''t forget to restore any changes you make after you get your software installed

    You do this at your own risk.
     
  11. Mike89

    Mike89 Guest

    Hmm. I wouldn't even know how to do that. I am not yet experienced enough with XP. I would be afraid I would screw something up trying that.
     
  12. aberflasm

    aberflasm Guest

    i would try it but none of the links you posted are valid. if you could post the correct url for the snapin then id be willing to be the guinni pig.
     
  13. Mike89

    Mike89 Guest

    Use that last address I put in. You have to manually add the http:// in front of it. For some reason this forum does not link right to long addresses.
     
  14. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Mike, the links work ok, they're just not being displayed fully to save space is all. Acutally a pretty good feature, some of the links I've seen read like War and Peace.

    I was wrong, the link you have up there leads to a "article is not available message" whether i click on the ones you provided or paste it in.
     
  15. Mike89

    Mike89 Guest

    You're right, I'll be damned. I don't now what's up with this forum. I posted this exact link in a different forum and it displayed and pointed correctly. I'll try this again putting a space between the first four letters

    h t t p://support.microsoft.com/default.aspx?scid=%2fsearch%2fviewDoc.aspx%3fdocID%3dKC.Q307882%26dialogID%3d7503875%26iterationID%3d1%26sessionID%3danonymous%7c5458666
     
  16. Lonman

    Lonman Bleh!

    Messages:
    2,642
  17. Mike89

    Mike89 Guest

  18. Mike89

    Mike89 Guest

    Finally SUCCESS! That last link works!!! :eek:






    Oh, I see we both did that at the same time.
     
  19. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Somthing is wrong with that page, at least for me. It keeps coming up blank. I'll have to come back to it later and give it a shot.

    Ha! Just got it by pounding my refresh button half a dozen times. It's ALIVE!!! :p
     
  20. DrMetallica

    DrMetallica OSNN Senior Addict

    Messages:
    301
    Did we ever figure out if gpedit.msc would work in home edition?