How do you enable SLI?

Discussion in 'Graphics Cards' started by BouncingSoul, Apr 10, 2005.

  1. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,300
    Location:
    Sioux Falls, SD
    Apparently this is simple for everyone but me. First off after digging for ages to find the right drives for XP x64 I was able to get one that enabled all the stuff on the new Asus A8N SLI board. Funny how the cd that come with the board doesn't work with 64 bit systems. Anyway I got that and tried to follow nvidia's instructions but none of what they say happens will happen for me. So I got the two cards installed (6600GT's) got the connector hooked up and nvidia says uninstall any old display driver so I do. The next step is get the latest drivers, now there were the ones posted here (76.44) and there are the official drivers (71.84) and I also have 67.66 for some reason. I remove everything and reboot. I install 76.44 and reboot. And nothing. I don't get the little pop up bubbles saying sli is enabled nor do I get the little nvidia control center thing. So I uninstall them and go with 71.84 and now I get the nvidia control center dealie but no option to enable SLI. So my question is, Which one do I use and ... HOW THE HELL DO YOU ENABLE THIS STUPID THING!!!!!!!!!!!!!!!!!!!!!!
     
  2. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    By XP x64 do you mean you are running Windows 64 Bit Beta version? If so I doubt if working drivers for SLI have been released yet. Remember 64 Bit Windows is still only Beta and SLI hardware is brand new. I wouldn't expect it to work. Maybe next fall...
     
  3. gonaads

    gonaads Beware the G-Man Political User Folding Team


    This is all quoted from HardOCP



    [edit]
    I just realized that you posted that your's is the 64 bit Windows XP. since it's Beta and there are no drivers for it yet besides the defaults. I think it would be wish to install 32 bit XP and then all would be just fine. Well... maybe. :D
     
  4. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,300
    Location:
    Sioux Falls, SD
    Okay, reformatted from the "Final" version of x64 and went back to 32 bit windows. I've tried both the leaked drivers and official drivers and can't get SLI up and running. I have attached a screenshot and you can clearly see two 6600GT cards. Both cards are from MSI and are identical. However you'll also see that it's telling me to remove the card that is not SLI compatible in order to enable SLI... any ideas?
     

    Attached Files:

    • sli.JPG
      sli.JPG
      File size:
      180.5 KB
      Views:
      92
  5. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Did you try switching them in the slots (reverse their position)? Double check your MoBo's manual on setting up the SLI. Double check all connections. Otherwise I'm at a loss. Hope someone else has some better ideas.
     
  6. BouncingSoul

    BouncingSoul Stranger Than Fiction Political User

    Messages:
    1,300
    Location:
    Sioux Falls, SD
    I should have followed my own advice before posting. When in doubt ... RTFM!!! The Asus manual clearly shows what to do. There is a little chip seated between the cards on the MB. The way it is seated by default if for single card hookup. You pop the chip out, reverse it and slip it back in and boom SLI ready. Reboot and you're good to go. SLI rocks by the way, I've got everything set to super hi res and it still silky smooth!
     
  7. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Duuuh... Doh!

    Glad ya fixed it. :D