Hotmail login denied

Discussion in 'Windows Desktop Systems' started by dutchy, Jul 9, 2002.

  1. dutchy

    dutchy Guest

    i'm not a very experienced XP user so my question may have a simple answer. I'd be grateful nonetheless.

    i don't get access to my hotmail account via XP even if i set my internet settings for privacy on low and use standard security options. I'm sure somewhere my settings are not correct, but don't know where to look. As you might know Hotmails 'service' desk isn't much help.
    Other mailservers or internet banking logins do not cause any problems.

    Who can help me out?
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    dutchy... are you just having trouble today logging into hotmail? or is this a continuous problem over a period of time...

    if it is something just today mate it is probably because hotmail servers do go on the blink once in a while... just try logging in later...
  3. dutchy

    dutchy Guest

    nope: chronical problem

    No problem is here to stay. experienced it for over a week. Also simultaneous session on other PC with different system does give access to this account. This goes for two different hotmail accounts.

    If anyone could give suggestions on where a possible answer might be situated i'd be grateful
  4. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    your security settings should not affect whether or not you are able to log into your hotmail account...

    um is there a message or a screen that appears when you can't log into hotmail? if you can do a screen capture and post it I am sure there are going to be some people who can help you out...

    if it is more than a day.. it has to be the rig or your settings...
  5. War Priest

    War Priest Guest

    have you deleted your cookies? Sometimes a cookie has corrupted data preventing a new cookie from forming, but also providing either wrong or no information to the server.

    As you know, hotmail will check cookies to see if you have an account and attempt to "help:rolleyes: " by pulling up that info allowing you, the user, to only put in the password.

    See if that helps and get back to us. :)
  6. dutchy

    dutchy Guest

    Thanks for your reactions. But the problem remains. Also there's no possibility to contact hotmail about it (or does anyone have a helpdesk address?).

    I removed all cookies. After trying loging in new hotmail cookies appeared but all i got was a blank screen and no error message whatsoever:( . The service desk of my PC retailer could not help out either.

    I planned on quiting hotmail alltogether but first i want to download all my old messages. So it's catch22 for MSN and me.

    any suggestions...
  7. [CpK]Bastid

    [CpK]Bastid Guest

    check your cipher strength too on ie.....should be 128 bit i believe
  8. Henyman

    Henyman Secret Goat Fetish Political User

    don't supose ur usin aol + it hapens on most secure sites?
  9. dutchy

    dutchy Guest

    thanks again.

    yes cypher is 128: IE 6.0
    no i'm not on aol and secure sites like my bank account do give access.

    also, i tried to download the account to outlook express 6.0, it gave following error message:

    an error occured. Account: 'Hotmail', Server: '', Protocol: HTTPMail, Port: 0, Security(SSL): No, error: 0x800C006F
    HTTP-server. Protocol: NNTP, Port: 0, Security(SSL): No, error: 0x800C006F

    so, i tried to find info on this but no such luck. :confused:
  10. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Between Austin and Tampa
    ok... last stab in the dark... are you using a firewalll? you might want to play with your firewall settings... like opening a port to allow commnication... sounds dumb... probably is... but might be somethng to do with your firewall... IF you use one... (xp comes with one too... dunno if it is enabled on your pc though)
  11. dutchy

    dutchy Guest

    thanks, but no luck.

    firewall wasn't activated. Even fooling around with it didn't have results.
    I see a new thread on the same subject has appeared. I'll keep posted.