Hide icons feature gone

Discussion in 'Desktop Customisation' started by Sage, May 24, 2002.

  1. Sage

    Sage Guest

    On the desktop the "hide icons" feature is gone. Any ideas how to get it back. Already tried system restore.
     
  2. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Mine is gone too. What's going on here? :confused: Must check out your link madmatt.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Logging off does not disconnect you..........right???????
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I tried this from the other thread:

    'R-click the taskbar & select Task Manager
    under Processes tab select Explorer.exe & End Task
    under Applications tab select New Task
    type in explorer and click ok'.

    It shortened the list but now there is no arrow. When I tried to unhide an icon & clicked apply it stayed hidden. Ah well will see what happens after a reboot.
    :eek:

    Another thing: How do you remove outdated icons from the list in 'Taskbar & Start Menu Properties'?
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Well I got it back so something must have worked. :rolleyes:

    Still wondering how to remove all those other left over bits though. Anyone got a way to it? :confused:
     
  7. Sage

    Sage Guest

    I guess I wasn't clear

    It's not the hide icons down by the clock on the taskbar, but the right click option on the desktop to hide desktop icons. This feature is missing and I am unable to see any of my desktop icons.
     
  8. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    ahh.

    For some reason I found this to be related to active desktop. To re-enable that feature follow these steps:

    Run Group Policy Editor
    Navigate to User Config
    Administrative Templates
    Desktop
    Active Desktop
    Enable Active Desktop = Enabled

    You can enable/disable the other features as you'd like to.

    Hope this helps.
     
  9. Sage

    Sage Guest

    Thxs

    Thxs MadMatt, that did the trick.
     
  10. MonkeyShines

    MonkeyShines Guest

    Uhhhh,I just right click on desktop>Arrange Icons By>..........third from last on the list is "Show Desktop Icons".