Hidden features in Detonator 40.41!

Discussion in 'Windows Desktop Systems' started by NetRyder, Aug 30, 2002.

  1. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
  2. jawshoouh

    jawshoouh Guest

    warp2search is saying that:

    "The one thing i can confirm.. that these features are for nForce Mainboards users only!"

    warp2search
     
  3. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Refresh Rate Override

    I got the force refresh rates override panel to work.
    The AGP settings panel also came up, but I don't think it works. That option may be for nForce boards only.
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Here's a screenshot of it on my box...
     
  5. RagnaroK

    RagnaroK Must be dreaming...

    Messages:
    673
    Location:
    Australia
    Detonators 40.41 already? Did they even finish with the 30s? I'm still using 30.82...
     
  6. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I cant get to the GeForce Control Panel Tab in the Advanced Display properties. I get an Error, Run As A DLL (something to that effect) when I click the tab.
     
  7. Goatman

    Goatman Ska Daddy

    Messages:
    676
    it even has a o/c panel for my GeForce 2!
     
  8. patrick

    patrick OSNN Addict

    Messages:
    141
    Is it just me or did they kill my favourite resolution 1280×960 ?!?!?!?!?!?!?!!!!


    I don't want to use 1280×1024 since it isn't actually 3 by 4....

    Plz tell me there's a way to get 1280×960 with the 40.41s?
    & I reeaaalllly don't want to use an old detonator since these got me an increased 3D Mark score....

    Thanks,
    Patrick
     
  9. jawshoouh

    jawshoouh Guest

    i'm usin 1280x960 with the 40.41s fine, didn't have to do anything special at all
     
  10. patrick

    patrick OSNN Addict

    Messages:
    141
    hmmm... it still isn't working... that is very odd...
    I've been using 1600×1200 but I think 75hz is going to kill me...

    Oh and btw two new resolutions appeared - 1920×1080 + 1920×1200. I tell you what they are tiny!

    If anyone can work out why I can't select 1024×960 plz reply - I could before. (Geforce 2 mx 400)

    Patrick