hibernation blues

Discussion in 'Windows Desktop Systems' started by bmxjt, Feb 8, 2002.

  1. bmxjt

    bmxjt Guest

    my PC goes into hibernation mode, when I start it back up, I have lost my Internet Connection through the network. Anyway to prevent this?

    thanks
     
  2. zman

    zman Guest

    Disable it :)

    Open Control Panel.

    Open Power Options.

    In the Power Options Properties dialog box, click the Hibernate tab.

    On the Hibernate tab, click to clear the Enable Hibernate Support check box, click Apply, and then click OK.

    In the Control Panel, click File, and then click Close.
     
  3. bmxjt

    bmxjt Guest

    i know how to disable hibernation. I wanted to use it but be able to stay connected to the internet upon coming out of hibernation
     
  4. Lactic.Acid

    Lactic.Acid Guest

    I assume you're using DSL? That seems to be the most common connection to have issues with. Is there a way you can manually reconnect? By right-clicking the connection icon, perhaps?

    I think this happens because of the way your computer "signs on" using PPPoE. When you hibernate and come back out of it, your computer just comes up as it was, except that DSL connection has long since timed out. It may be that you have to use shut-down instead of hibernate.
    /Lactic
     
  5. bmxjt

    bmxjt Guest

    i actually am using cable, not DSL. This always happened with 98 and ME too. I just never really looked into it. If I shut down completely for more than like 30 secs without rebooting, I lose the connection and the main PC has to be rebooted in order for me to connect again. I was just hoping to find a little tweak for this, but if there isn't, then so be it. I will survive.
     
  6. Highwind7777

    Highwind7777 Guest

    disable dhcp on the client computer that has the hibernate problems and manually configure your tcp/ip settings...
     
  7. bmxjt

    bmxjt Guest

    anytime I have disabled DHCP I lose the connection completely
     
  8. Lactic.Acid

    Lactic.Acid Guest

    With DHCP on, run ipconfig /all at a command prompt and record all of those settings. Then go into your TCP/IP settings and manually configure all your settings and see if that works. Just make sure you remember that if your connection is lost after awhile on all your computers, you'll have to turn DHCP back on because your ISP reassigned IPs so your static IP will no longer work.

    Or don't hibernate.
    /Lactic

    :edit: waitaminit...where is this computer in your network setup??