Hercules 3d Prophet 2 64MB probs

Discussion in 'Graphics Cards' started by Mike3016, Jan 9, 2002.

  1. Mike3016

    Mike3016 Guest

    Hi All,

    I have a real head scratcher here. I just bought a new Pentium IV 1.7 Ghz PC running WIndows XP home. I fired it up and began to play Quake3 and noticed it wasn't running as fast as my old athlon 600 MHZ. Figured out quickly the problem was the crap TNT2 video card that came with the new PC. SO I decided to swap my Hercules 3D Prophet II MX 64 MB's(note it is a 64 MB card) with the Pathetic TNT.

    I placed the Prophet II in my new pc and Windows XP recognizes it and installs Geforce2 xp drivers. Here is where the problem is I go into the video properties and It is reporting the card as having only 32MB of Ram, I even ran DXDIAG to verify this and it too reported the video card as having 32 MB of VRAM WTF!?!?! So I go out to Nvidia and install thier newest drivers Detanator 23.11 I go back into the video properties and NOW it list my card as only having 16MB of onboard memory!!?! I installed the hercules driver version 21.81 and now my board is once again reporting 32MB VRAM. As a test I place the board back in my old athlon machine and LOW AND BEHOLD the board is reported as having 64 MB's of VRAM!!! Does anyone have any idea what could be causing this....This is a 64 MB card but no matter what drivers i use under XP the card only reports as having either 16 or 32 MB's????? I am STUMPED!!!

    Any advice would be greatly appreciated,
  2. Qumahlin

    Qumahlin Moderator

    Whats your motherboard? it might be having a problem reading the card for some reason, go into your bios and make sure all your AGP options such as 4x and fast write are enabled and such....I've seen some really weird mobo's that have problems with some boards

    I even have a motherboard that I got for cheap to build a friend a nice little work computer..and in the manual it SPECIFICALLY says it can only use Nvidia motherboards!!!! no joke..you might wanna check your mobo's manual or the company if the problem continues, also make sure any onboard video and such options on your board are turned off
  3. Mike3016

    Mike3016 Guest

    figured it out

    Well, I checked out my CMOS settings and I changed a setting that said Primary Display......I change it from what it was defaulted to which was AGP and I changed it to PCI and now my card is showing 64 MB's of ram I have no idea what that CMOS setting is but it worked LOL. The card is an AGP card too but somehow that setting was effecting how much ram my card was reporting very very very weird!! :)
    Thanks for the reply