Help!

Discussion in 'Windows Desktop Systems' started by DiSSguy, Jan 24, 2002.

  1. DiSSguy

    DiSSguy Guest

    Hey Folks,


    Im a newbie here and want to start of by saying this site looks great! The problem I am having is that I can't burn any music cd's! I recently upgraded my operating system to MS Windows XP professional. I am using Easy Cd creator 5.0 Platinum and my burner is a Yamaha 8x4x24. I have downloaded the latest firmware and drivers (at least I think so) and still cant burn any music cd's!

    Can someone please help
    DiSSguy
     
  2. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
  3. Lonman

    Lonman Bleh!

    Messages:
    2,642
  4. DiSSguy

    DiSSguy Guest

    ok folks....

    I have just downloaded the new version of nero 5.5.7.2 that was posted on the site thinking that would solve my problem! But Im back to square one! What is going wrong???

    Please Help

    DiSSguy
     
  5. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
  6. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Do a system restore back before you installed ezcd, then reinstall nero... that should set you right.
     
  7. MdSalih

    MdSalih The Boss

    Messages:
    1,730
    Location:
    Birmingham, UK
    good point m8... forgot that ;)....

    ez cd creator replaces a file which Windows XP uses to write CD's using it's own shell... this causes a conflict... which may effect any other cd writing software u use...

    MdSalih
     
  8. DiSSguy

    DiSSguy Guest

    Ok guys,

    I dont know if its a user issue, but when I try to burn music cd's even using Nero the same thing happens, it stops as it reaches about 3 % of its burn! Can anyone figure out what the problem may be?

    Please HELP (frustrated)
    DiSSguy