help with XP PPPoET

Discussion in 'Windows Desktop Systems' started by jd_1938, Aug 9, 2002.

  1. jd_1938

    jd_1938 Guest

    Hi everyone!

    I have a home network with two computers, one is running XP and the other has Windows 98SE installed. Both computers are connected through a 5-port hub. This is because I also have a CISCO 677 ADSL router connected to the network at the hub's uplink port. The router is in bridge mode, and my ISP won't give me the password (wich is encrypted) to switch to NAT. So, for now, i'll have to live with that.
    Anyways, here's my problem: when both computers where using Windows 98SE and WinPoET, I was able to "see" the computers in the network neighborhood and use ADSL with one computer at a time.
    When I upgraded to XP (in only one PC, the other still has Win98SE and WinPoET), everything went fine (the network worked OK) until I configured XP to use the broadband connection. After this, the LAN "dissapeared", though ADSL can be used from both computers with no problem. I can even ping bewteen both computers.
    The problem seems to be the PPP over ethernet that comes with XP; if I connect a third PC to the network it works OK with the computer that has win98SE, no matter wich OS it is running. However, these two can't see the XP/broadband computer, but ping still works bewteen the three of them. Also, the XP/broadband computer can't see the rest of the network.

    I have no no idea how to fix this, I've tried almost everything!!

    Thanks, jd_1938
  2. ZipTriX

    ZipTriX Guest

    Have you used the Netwrok Setup Wizard? If not try using it and see if cures the problem. If not, try using RASPPPoE.

    Can download it here.
  3. Kw4ntuM

    Kw4ntuM Guest

    get's what I use for like a charm
  4. jd_1938

    jd_1938 Guest

    Thanks, but I'm afraid Network setup wizard won't fix the problem... Can the Windows XP PPPoET be the cause of the problem? Should an external program like those solve this issue?
  5. Kw4ntuM

    Kw4ntuM Guest

    it could, i have used both, and both work or me(on xp's now actually)
  6. jd_1938

    jd_1938 Guest

    Does anyone have an idea why is this happening? An external software (WinPPPoET) solved the problem. Thanks everyone!
  7. Geffy

    Geffy Moderator Folding Team

    United Kingdom
    I think XP PPPoE is not quite fixed for PPPoE for Broadband and LAN