help with networking.

Discussion in 'Windows Desktop Systems' started by lynchknot, Jul 5, 2003.

  1. lynchknot

    lynchknot Moderator

    Messages:
    800
    Hello. I want to hook up 2 pc's, the cheap way. I have 1 extra NIC and Cat 5 crossover cable. This is a cable system. It was working for a few hours, but when I had to reformat, I could not get it to work anymore. Any advice or a direction for a tutorial for this kind of network would be appreciated. thanks
     
  2. Dubbin1

    Dubbin1 I Like Cheese

    Messages:
    744
    Location:
    Ohio
    I have the same setup and I just use the networking wizard. Easy and painless.
     
  3. lynchknot

    lynchknot Moderator

    Messages:
    800
    I've been using the wizard for 2 days now expecting (hoping) a good result - but no.
     
  4. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    The computer with the internet we call Comp1. The other we call Comp2.

    1. Install both NIC:s in Comp1. Make sure the internet is working.
    2. Enable ICS (Internet Connection Sharing) on the cable connection (NIC1) on Comp1.
    3. Verify that NIC2 now has the IP 192.168.0.1.
    4. Connect the CAT5 cable, make sure the lights on the NIC:s light up.
    5. On Comp2, set the IP to automatic.
    6. Verify that Comp2 is assigned an IP in the 192.168.0.* range.

    Then you're done. :)
     
  5. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    If Zedric's procedure doesn't work there is one other possibility since you reformatted just before the problem.

    I had an old NIC card (supplied by my ISP) that did not work properly with Windows. An updated driver was required. When I reformatted after the install I lost the updated driver and did not know the card had a problem. The network stopped working.

    Go to the web sites of the NIC vendors and check for driver updates. Also, if possible, make sure the 2 NIC cards in the internet machine are both the same brand. That will remove any problems with driver versions getting "confused".
     
  6. lynchknot

    lynchknot Moderator

    Messages:
    800
    This is PC 1: [​IMG]

    connection 2 does have that IP

    Now looking at the other PC under safe mode with networking I see:

    local area connection is enabled but under support it is all "unavailable:

    The other connection Network Bridge under support says Address type: automatic - IP address 169........ - Subnet mask: 255... Default gateway
     
  7. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Network bridge? No that's wrong. Delete that. It's not supposed to be there. That's probably the cause.
     
  8. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    You also need to disables XP's built in firewall as this nterferes with File and Print Sharing. and on the LAN properties you need to unclick the 802.1 option for authetication.
     
  9. jonifen

    jonifen pffff...

    Messages:
    705
    I have had most networks working fine without unticking 802.1 authentication as they're wired networks, not wireless (as 802.1 is also known as).

    If you dont have wireless kit and/or never intend to get any then untick the box... usually works fine without.