Help with network services

Discussion in 'Windows Desktop Systems' started by kmanning, Mar 13, 2004.

  1. kmanning

    kmanning Confused user

    The wireless card (D-Link 650) died, so I bit the bullet and ran a 5e patch cable all the way across the house, through the attic, and wired him into the home LAN. I've uninstalled the old wireless card, turned on the on-board LAN, and its up and running. Kind of.

    BUT, when I look at network connection properties (from the control panel), the Connect Using box is empty and it doesn't look like any protocols are installed, and it won't even let me install or configure protocols (those buttons are grayed out). When I try and look at the network status, nothing comes up. I've tried repairing the network connection - no difference. I tried uninstalling and re-installing the LAN connetion from device manager - no difference. I ran RegVac to clean out old registry entries (even found a few from the old card) - no difference.

    Now here's the weird part. The computer is picking up an IP address from the router, I can see the LAN, I can see the internet, and I can play games across the net and across the LAN.

    Any ideas on how to fix the connection properties?

    Soyo Dragon KT333, Athlon 2000+
    WinXP Home
    512 MB Ram, 60 GB HD on IDE 0, 80 GB HD on raid controller
    ATI 9600XT / 128MB
    onboard sound and LAN
  2. j79zlr

    j79zlr Glaanies script monkey Political User

    You wont see 'Connect using' unless you need to use something to connect, ie AOHell, PPPoE for DSL, etc. When you are connected via LAN you are always connected. You should have a LAN connection in the Network properties.
  3. kmanning

    kmanning Confused user

    I'm not making myself clear. In control panel, network connections, there is an icon for Internet Gateway, and an icon for LAN or High-speed internet. The LAN icon says enabled, Via Rhine II fast ethernet.

    If I right-click the LAN icon and slelect Properties, the screen for setting the networking protocols should come up. But all the buttons are grayed out, and no protocols are shown. I can't even get to the screen for turning on the WinXP firewall (not that I want to). If I double click the LAN icon, its supposed to show the local area connection status, but nothing comes up at all.

    And yet, no conflicts in device manager, and I can network OK.
  4. LeeJend

    LeeJend Moderator

    Fort Worth, TX
    Are you logged in as administrator? You need privileges to modify system settings. That could explain the "greyed out".