Help with internet !!! Important!!!

Discussion in 'Windows Desktop Systems' started by DAZZ, Aug 28, 2003.

  1. DAZZ

    DAZZ Guest

    My other computer BROKE virus...So I got to use this one from now on, but thiers a problem with the internet, I type in the IPs I got from my ISP in the TCI/IP thing, and click OK. Internet works...But like 10 minutes later the internet just stops working!! the only way I find to fix this and make it work again Is uninstall the ethernet, then restart computer, and re-enter the IP and DNS's...Someone had a simular problem?? Can you help me, thanks!!!

    Its really confusing me!!!
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    You mentioned that you're typing in an IP address manually in your TCP/IP settings. Are you sure your ISP provides a static IP address? If it's a dynamic IP, your DHCP lease might be expiring, which might be causing the disconnection. You could try using the "Automatically obtain IP address" setting just to make sure.
     
  3. DAZZ

    DAZZ Guest

    Yeah, My ISP provided me with information to put in the settings, and do the automatic thing does not work...perhaps thiers something else wrong?? And it's static..
    Thanks
     
  4. DAZZ

    DAZZ Guest

    I think I have fixed this problem. What I did is click Star -> Run -> and typed in 'services.msc'. And shut-down DHCP Client...I just guessed and stopped it, and my net works now, so if anyone else has a problem like this...
     
  5. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Glad you got it fixed, and thanks for posting the solution for future reference :)