Help with booting

Discussion in 'Windows Desktop Systems' started by gustav64, Oct 4, 2002.

  1. gustav64

    gustav64 Guest

    When I boot, I got this msg:

    Please select the OS to start

    -Microsoft Windows Profession
    -(Backup line) Microsoft Windows Professional

    Enter.... etc.

    I did an upgrade from Win ME, and made a NTFS partition.

    How can I avoid this msg. And why does it come?

    Hope you guys understand what I mean.

    Thanx in advance.
     
  2. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    IN your Boot.ini file delete the line that displays "-(Backup line) Microsoft Windows Professional".

    do it at your own risk...

    you can also right click "My computer" go to the "Advanced" tad from there click the "startup and recovery settings button.
    select the operating system you want to use and uncheck the time to display list of operating system box.
    (also at your own risk).
     
  3. gustav64

    gustav64 Guest

    Thank U Benny!:D

    It worked nice!:D

    But why did this happen (the backup line) in the first place?
     
  4. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    I have no idia...
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    One thing that will cause it is a program called bootxp. But if you have not installed it then yours came from somewhere else.