Help Windows Wont Let Me Delete Folder!!

Discussion in 'Windows Desktop Systems' started by psx2000, May 1, 2003.

  1. psx2000

    psx2000 Guest

    I downloaded a file from a friend ftp and i cant delete this stupid dir after i killed the files in it.

    I tried everything can somoene help me out on deleting this thing?

    the file name is

    ¤ø,¸¸,ø¤°`°¤ Site Added At #Warez-_-sites on EFNET ¤ø,¸¸,ø¤°`°¤

    Is there something i can do to delete this ? I tried to rename it but it wont let me.

    Sorry about pasting the file name but i figure it might help cause maybe there is some symbol in there that causes windows not to let u rename it.

    Thanks for the help.
  2. BonyTony

    BonyTony Moderator

  3. yoyo

    yoyo _________________

    In case it is really the name, (leading or trailing spaces, reserved words like LPT or not allowed symbols) try this way. It should bypass the reserve-word check.

    Open a command window and navigate to the directory this folder is in. Now type DIR /x . This will give you the 8.3 names of files and folders. Try this name to delete. If still no luck, close explorer from the taskmanager (end process explorer.exe), leave task manager open and try this command in the command window
    RD \\.\C:\DOWNLO~1\UNDEL~1 (replace C:\DOWNLO~1\UNDEL~1 with the path of your folder to delete using DOS names).
    Start explorer again in task manager. File - New task - explorer.
    Hope it works.