HELP! Something is faulty, but what?!

Discussion in 'General Hardware' started by TheNightMonkey, Jul 17, 2002.

  1. Alright, I recently upgraded my computer with a new motherboard (Gigabyte GA-6OXT), another stick of RAM (infenion 256mb pc133), a new case (antec 300-watt mid-tower), a WD 80gig 7200rpm HDD, and a few case fans and rounded IDE cables. The rest of my system is a P3 933mhz, 256megs PNY pc133 ram (512 total), GeForce4 Mx420, SB Live 5.1, and a Maxtor 40gig 5400rpm HDD. Anyway, ever since I installed the new parts and reinstalled WinXP (I use XP Pro), I am noticing a weird problem with my games. The first time I run a game (mainly Counter-Strike or Quake3), it runs perfectly, but if I close the game a try to play again, I get MAD choppiness, even though the game is saying I'm getting 100 or so FPS. At first I thought it was a crappy stick of RAM, so I took the new one out and the problem seemed to go away, but taking the new stick out only slowed the time before the choppiness kicked in (it happened on the 3rd opening of the game). Then I used the new stick by itself, and the same happened when I had the old stick in by itself, which led me to believe the motherboard had faulty RAM slots. I don't know though, if anyone could help it would be much appreciated, I don't have forever to RMA this stuff.
  2. seeme

    seeme Guest

    how big is your hardrive? and how much space do you have free?

    i had major slowdown problems when my 60 gig drive had 20 gig of space free....

    i solved the problem by installing an 80 gig drive on top of it :)

    have you thought of a clean windows installation after such a 'major' hardware change?

    hope this helps.

  3. Yeah, my system harddrive is 80gigs and I have 74gigs left on it, and my other harddrive is 40gigs with 32gigs left on it, so I don't think that's the problem. And yes, I reformatted my old HDD, and installed windows on the new one (installing a new motherboard you pretty much have to reinstall your OS).
  4. Zedric

    Zedric NTFS Guru Folding Team

    Well I'm 95% sure it's not a hardware problem, so don't worry about the RMA. I think it's drivers, bad luck or just gremlings. Another reinstall might solve it if you don't find the error.