Help!! Please!!

Discussion in 'Windows Desktop Systems' started by ThePunkerGuy, Jan 3, 2002.

  1. ThePunkerGuy

    ThePunkerGuy Guest

    Hi.. i need some help please.. I am using 1 comp with win xp home and 1 with win xp pro.. and here is what i need help with... In the computer with xp home how can i share folders like "program files" because when i go to the share tab it says this "All the options on this tab are disabled because the folder is used by the operating system". What the heck?? It worked fine in xp pro but i have xp home and need it to work.. dang it!! And i shared the whole C Drive on the xp home computer and when i go to access some folders (like the "mike" folder in the "documents and settings" folder) on the xp home computer from any other computer i get this error.. "\\computer2\hard drive\document and settings\mike is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied." what i need to do is share the whole freakin C drive even the folders that it says that the options on that tab have been dissabled... but i cant even though i have the whole drive shared in "my computer" will someone help.. this all worked fine in xp pro but i had to buy 2 copies of xp for these comps and bought home because i didnt have enogh money to buy pro.. gosh. stupid microsoft..
    - Mike
     
  2. DrX

    DrX Guest

    i really dont know the answer , but i would love to know why you need to share program files ?

    im very curious

    :p
     
  3. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    You can share these files by disabling Simple File Sharing in Folder Options. Although this will complicate networking and permissions, it is the only way to share those folders.

    Tools->Folder Options->View->Uncheck "Use Simple File Sharing (Recomended)

    This will make setting permissions for shares work like in Windows NT/2000.

    JJB6486
     
  4. ThePunkerGuy

    ThePunkerGuy Guest

    In windows xp home you cannot dissable/enable simple file sharing..
     
  5. Lactic.Acid

    Lactic.Acid Guest

    Under the sharing tab, try clicking "New Share" and label it. You should be able to share the folder that way.
    /L.A