Help on Visual Studio Debugger problem

Discussion in 'Windows Applications' started by movvadinesh, May 4, 2008.

  1. movvadinesh

    movvadinesh Alone in California Political User

    Messages:
    17
    Location:
    California
    post Deleted by user
     
    Last edited: Mar 17, 2012
  2. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    1) you may want to wait more than 30 minutes before complaining about no one helping you.

    2) Might be useful to provide more info like system specs, OS version, and, last but certainly not least, what your problem actually is.
     
  3. AnthonyMKing

    AnthonyMKing OSNN One Post Wonder

    Messages:
    1
    After Visual Studio is installed, the default behavior when an unhandled exception occurs is to show an Exception dialog that requires user intervention to either start Just-In-Time debugging or ignore the exception. This may be undesirable. To configure the server to no longer show a dialog when an unhandled exception occurs (the default behavior prior to installing Visual Studio), use the registry editor to delete the following registry keys:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\DbgManagedDebugge
     
  4. clifgriffin

    clifgriffin OSNN One Post Wonder

    Messages:
    8
    Is there any particular set of actions you take that triggers the JIT? Under normal circumstances (and depending on your configuration, you should not see this unless an application is throwing an unhandled exception of some kind.

    You should also be able to tell what executable is crashing.

    In any case, there isn't enough information in this thread for us to help you at this point.
     
  5. movvadinesh

    movvadinesh Alone in California Political User

    Messages:
    17
    Location:
    California
    post Deleted by user
     
    Last edited: Mar 17, 2012