Help needed with NAS to NAS replication not working anymore

Discussion in 'General Hardware' started by homesick1337, Feb 25, 2011.

  1. homesick1337

    homesick1337 Computer Lover

    Messages:
    129
    Location:
    Honolulu, Hawaii
    Hello,

    Currently I have 2 NAS systems. 1 NAS in Town and 1 NAS in a Country area of Hawaii.

    These Nas use a File Replication Service to cause each NAS to Mirror each other. We have been using this for about 4 years without issue. Recently out Network guy quit and this problem happened a few months later. We are at a lost as to why it happened. For now we all write to the Town Nas till we can get the Country NAS up and running.

    This is fine for the town users who write to there NAS how ever the country users complain about the time to write to it.

    The issue is the user is not able authenticate off the country NAS. We unsure why. How ever the user can authenticate off the Town on just fine.

    How should we go about solving this? We have backs ups up to date and wanted a opinion on what steps we should take and what could be the problem.

    My co workers are speculating if its something to do with a distributed File System, the file replication services or the IPsec communication.

    If anyone has any idea on what we should take a look at please let me know.

    Thank You!
     
  2. homesick1337

    homesick1337 Computer Lover

    Messages:
    129
    Location:
    Honolulu, Hawaii
    Update:
    Our Country NAS allows us to write and create a file. The only way we can log in though is to constantly ping it for a reply. It makes no sense to us.

    We have 2 Dell Tower Vaults for our NAS.

    If this helps.