Help needed with LINUX

Discussion in 'Linux & BSD' started by nasar2k2000, Mar 20, 2003.

  1. nasar2k2000

    nasar2k2000 Guest

    i have Red Hat 8 (Psyche).........the problem is that i cant play mp3 in the KDE environment.........i have the patches for xmms but i need some for kaboodle or Naoton(whatever)..........could some1 help me out please.............!!!
     
  2. shoulin

    shoulin OSNN Addict

    Messages:
    146
    ditch red hat 8.0 and get mandrake 9.0.....

    or if u have to stay with red hat go back to 7.2/7.3 for now because as the saying goes "dont install a *.0 release wait for *.1 *.2 ..."
     
  3. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Then why would Mandrake 9.0 be better?? :p