Help me with my network!!!

Discussion in 'Windows Desktop Systems' started by steveklebs, Feb 4, 2003.

  1. steveklebs

    steveklebs Guest

    Hey everyone,

    My roomates and I have set up a small network to share our music and such.... however, anyone in our dorm can get access. I want to limit it so that only they can do it.

    I know that I can set the permissions by adding thier username, but that would mean that I would have to add 3 other accounts to my computer.

    We all want to add an account called "user" with pw "pass" .... here is the question.... how do I get it so that there is a log in box such as this...

    [​IMG]

    ... as of now, this box only appears on one of my roomates computers. Can someone please tell me how I get this box to show on all of them? We are all useing XP PRO

    Thanks!
    Steve
     
  2. rettahc

    rettahc Guest

    control panel
    user accounts
    change the way users log on or off
    uncheck box by use the welcome screen
     
  3. steveklebs

    steveklebs Guest

    This is not when windows starts up... this is when a network user is trying to connect to the computer from another one
     
  4. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Okay here is a little trick to make users, so that they can remotely log on and get files but they can not login on your workstation. Go to control panel, admistrative tools, computer manement, than on the left hand side you will see a bar, click on "Local Users and Groups", and go to "Users." As long as they are not apart of a certain group ( I believe its users, but not sure ) they can not log onto your system, but you can assign them shared folders and such.

    Enjoy!
     
  5. thewraith

    thewraith Guest

    Is the problem is that the logon screen on your machine forces Guest as the logon account when someone tries to connect?

    If so, do two things:

    1) Turn off simple file sharing. Open My Computer. Go to Tools => Folder Options. Click the View tab. Scroll all the way to the bottom of the Advanced Settings window and uncheck "Use simple file sharing".

    2) Turn off Force Guest. Edit the registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    Set ForceGuest=0

    That'll make it so it doesn't force the guest account when someone tries to connect remotely.

    You can get the same info in the MS database article:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;290403

    Good Luck!
     
  6. steveklebs

    steveklebs Guest

    I already have simple file sharing off..

    I want that log in box to appear!!! I am trying to figure out how to get it to show up everytime someone tries to connect to my computer!

    Thanks
    Steve
     
  7. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Turn off Force Guest. Edit the registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\Curr
    entControlSet\Control\Lsa

    Set ForceGuest=0

    Thats how. Also take off guest for all your shared folders. Also make sure the person doesn't have your username "remembered" on their computer. (The little check box on your screen shot)
     
  8. steveklebs

    steveklebs Guest

    ok... just did that... it was actually already set to "0" and the only permissions granted for the shared folders are me and the account "user".... when someone tries to log on, instead of giving that log in box, it simply says that access is denied.
     
  9. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    So are you happy or no? Problem Solved?
     
  10. steveklebs

    steveklebs Guest

    no... cuase I want them to get the log in box, so that they can log in under "user"

    Hope this makes sense
     
  11. steveklebs

    steveklebs Guest