help me with my bosses home PC. something weird is going on.

Discussion in 'Windows Desktop Systems' started by VenomXt, Dec 9, 2005.

  1. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    ok here is the deal i have a windows media ceter PC w/ sp2.

    1. wont let me go to secured websites (banks, things like that)
    2. on windows update it stops me saying it cant connect after the express custom screen)
    3. wont let me update microsoft antispyware beta. (did a fresh install from a thumb drive)
    4. wont let me go into safmode netowrking/without networking....... (restarts the computer)


    iv run a virsus scan using norton updated manually by the .exe virus def file and nothing.

    iv run the installed anti spyware beta nothing.

    Any ideas?
     
  2. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    Have you checked the hosts file to see if some spyware did not add entries to it?
     
  3. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    try using kaspersky, download the demo and run that, norton will definetly not pick up things viruses that have been made to kill it. also check you hosts file to see if all the av and banking sites are blocked

    C:\windows\system32\drivers\etc\hosts - open it with note pad
     
  4. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    checking now but iv never seen anything that restarted on safe mode.... this looks like it may be very very ugly. hehe

    this is the host file
    Scanning with Free AVG now.




    Hijack this log

     
    Last edited: Dec 9, 2005
  5. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    hosts file looks fine
     
  6. fimchick

    fimchick OSNN Senior Addict

    Messages:
    276
    Location:
    Somewhere
    Nothing in the Hijack log jumps out at me...
     
  7. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    the symantic and AVG could pose a conflict having two anti-virus running, have you tried ccleaner to wipe out garbage files..ect. i cant see by the log Java needs an update, for security reasons, but i cant see anything so far..
     
  8. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    letting avg finish then i will run kasp (will unisntall everything else. )
    Is there a way to revert back all of IE to default?
     
  9. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Yes, "Restore Defaults" on each tab.

    I don't see any thing wrong with any of your posts.

    I think your next step (as suggested) is to use CCleaner or some thing similar to clean up. I prefer to do it manually but whatever works.
     
  10. Kush

    Kush High On Life!

    Messages:
    4,590
    Location:
    Montreal, Quebec
    umm well just to let u know i used to do that with avg, but what i found out that if the virus is already there, avg might not return anything either, i had to run the demo version of kaspersky to get the buggers to pop up. thats why i recommended kaspersky and not avg in this case, after the system is clean with kaspersky, put avg to keep viruses from infecting
     
  11. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    i noticed google toolbar loaded, and yahoo messanger, does he also have the yahoo toolbar installed, could also pose a conflict, blboking something for the win update hmm just troubleshooting,........:ermm:

    also noticed> "v5" for windows update, im pretty sure you should be getting V6, Microsoft updated it, again could pose problem with the update but it should do this automaticly...

    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.co...?1107664835145
     
    Last edited: Dec 9, 2005
  12. VenomXt

    VenomXt Blame me for the RAZR's Folding Team

    Messages:
    3,453
    Location:
    Houston, Texas
    ok i fixed it Norton internet securitys messed up a bunch of files. I uninstalled it and repaired the ones i needed to and its working now. Now i can sleep.
     
  13. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Good job, NIS is almost more trouble than it's worth :dead: