Help Me Turn off this Usless feature PLEASE !!!

Discussion in 'Windows Desktop Systems' started by Tetherton, Nov 30, 2002.

  1. Tetherton

    Tetherton Guest

    I can not find the setting to turn OFF the automatic dial-up. My PC will just Dial itself up and do NOTHING. I think its Callwave thats causing this but I have yet to find the 'Turn this usless Windows feature that Microsoft paid some programer 60 dollars an hour' feature OFF....:mad: Any help would greatly be appreciated....Thanks all....Travis:D
  2. Zodiaq

    Zodiaq Guest

    Tetherton...I believe you can go to...

    ControlPanel>NetworkConnections>click the advanced button on the toolbar>select dialup preferences>Select Disable autodial while I am logged on.
  3. Alan

    Alan its only fun

    In a house
    Hi Travis,

    Is this what your looking for tools>internet options>connections> and select never dial a connection ?

    Also found this over at Callwave

    A problem can occur when installing, upgrading, or uninstalling CallWare software if there is already CallWave software running in another user session on your computer.

    If you try to install, upgrade, or uninstall the CallWave software before the CallWave software in the first user session has released resources, then an error will occur.

    You should wait a few moments for the resources to be released, and then try to install, upgrade, or uninstall once again. This should fix the problem. If it doesn't, you should restart your computer and try to install, upgrade, or uninstall.

    Hope this helps you