Help me test my UT2004 server

Discussion in 'PC Gaming' started by Aussie983, Mar 23, 2004.

  1. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    i have a server running for the retail version of UT2004...see if you can join:

    ut2004://highsurf.homeip.net:7777

    if that link doesn't work the server name is NCSU highsurf.homeip.net -={ONS}=-
     
  2. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
  3. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    how fast :)
     
  4. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    was good stuff, i like the server :)
     
  5. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    little laggy for me
     
  6. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    Aussie where is the server located
     
  7. mooo

    mooo thecyberninja

    Messages:
    886
    Location:
    earth
    yea when just us 3, was nice :D
    ping like 80
     
  8. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    server is in NC...people who were getting good ping looked like they were on road runner as well
     
  9. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    im loading the server onto a new machine...it'll be up in about 2 hours
     
  10. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    I am in Pa... I would have thought I would have had a better ping than 140... still had lag though.
     
  11. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    we should try and get the voice stuff working also during the game.
     
  12. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    ok...i have to find my headset though
     
  13. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    is the server running??
     
  14. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    not yet...im getting ME working on my other machine...i didn't have another XP license
     
  15. ElementalDragon

    ElementalDragon The One and Only

    Messages:
    3,159
    Location:
    Lehighton, PA
    EEEEEEWWWW!!!! WinME!!!!! *hiss*
     
  16. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
  17. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    I should have UT2004 in the next day or so, I also got a £2 rebate on my next play.com purchase cause its late :p
     
  18. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    ok server is back up on the new machine
     
  19. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    that was fun... I wont the war but he kept kicking my ass.
     
  20. Aussie983

    Aussie983 ßµ®ηiή Şiliςδη

    Messages:
    134
    haha....sorry bout kicking ya....stupid windows me auto standbys